
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadanews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="tuttle, field goal, sport, basketball, rebound, tigers, marissa sandlin, pittsburg, point" />
<meta name="news_keywords" content="tuttle, field goal, sport, basketball, rebound, tigers, marissa sandlin, pittsburg, point" />
<meta name="description" content="Defending champion Tuttle flexed its muscles during the first round of the 45th Annual Bertha Frank Teague Mid-America Classic." />
<meta name="author" content="Jeff Cali | The Ada News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C672%2C0%2C86&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tuttle surges past Class B Pittsburg" />
<meta property="og:description" content="Defending champion Tuttle flexed its muscles during the first round of the 45th Annual Bertha Frank Teague Mid-America Classic." />
<meta property="og:site_name" content="The Ada News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="580928825286843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadanews" />
<meta name="twitter:image:alt" content="Richard R. Barron | The Ada News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085848"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2525962 .tnt-prop-img { max-width: 350px; } #site-logo-2525962 { color: #666; } .follow-links-2525959 li { margin-right: 1px; padding: 0; } .follow-links-2525959 li a, .follow-links-2525959 li a:focus, .follow-links-2525959 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2525959 li a:hover { text-decoration: none; } .follow-links-2525959 li a.tw:hover { color: #46C8F9; } .follow-links-2525959 li a.li:hover { color: #000; } #tncms-block-2521228 .tnt-prop-img { max-width: 350px; } #weather-2521234 .list-unstyled { margin: 0; } #weather-2521234 span { display: block; } #weather-2521234 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2521234 .icon { position: relative; } #weather-2521234 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2521234 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2521234 .cond { opacity: 0.7; } #weather-2521234 .current-conditions { float: left; height: 24px; } #weather-2521234 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2521234 .icon { margin-top: 4px; } #site-top-nav #weather-2521234 .temp { line-height: 36px; } #weather-2521234 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2521234 .current-conditions { padding-top: 11px; } #weather-2521234 .city-title { padding-top: 5px; } #weather-2521234 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2521234 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2521234 .weather-expanded small { opacity: 0.5; } #weather-2521234 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2521234 .zip-update { width: 75px; } #weather-2521234 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2521234 .zip-update-link:hover { color: #777; } #tncms-block-2525944 .tnt-prop-img { max-width: 350px; } #site-logo-2525944 { color: #666; } #site-logo-2525944 .list-inline, #site-logo-2525944 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2525944 .logo-top ul, #site-logo-2525944 .logo-top div { margin-bottom: 10px; } #site-logo-2525944 .logo-bottom ul, #site-logo-2525944 .logo-bottom div { margin-top: 10px; } .follow-links-2521240 li { margin-right: 1px; padding: 0; } .follow-links-2521240 li a, .follow-links-2521240 li a:focus, .follow-links-2521240 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2521240 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2521240 li a.fs,.follow-links-2521240 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2521240 li a.tw,.follow-links-2521240 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2525947 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2525947 #card-showcase-a1435760-8792-11ed-9c3d-c3d4964f33bd .showcase-box { width: 24% } #block-2525947 #card-showcase-cadedd34-723b-56e2-b3ec-08536b416f8b .showcase-box { width: 24% } #block-2525947 #card-showcase-2ccbbf95-3960-5db2-b593-6aec2845a77d .showcase-box { width: 24% } #block-2525947 #card-showcase-ca1bd6ab-503e-5fa1-942e-7f4d63d2d781 .showcase-box { width: 24% } #block-2525830 .most-popular .tab-text { display: none; } #block-2525830 .most-popular .active .tab-text { display: inline; } #block-2521198 .card-panel { border: 5px solid; } #block-2521198 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2521198 .card-panel { border-color: #ccc; } #block-2521198 .sticker { background-color: #cccccc; } #block-2521198 .card-panel .panel-body { padding-top: 60px; } #block-2521198 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2521198.block { margin-bottom: 0 !important; } #tncms-block-2521099 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"13"},"content":{"id":"a1435760-8792-11ed-9c3d-c3d4964f33bd","title":"Tuttle surges past Class B Pittsburg","type":"article","published_time":"2022-12-29T16:05:00Z","tags":["tuttle","field goal","sport","basketball","rebound","tigers","marissa sandlin","pittsburg","point"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/local_sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","popular"]}},"metrics":{"image_count":4,"video_count":0,"audio_count":0,"word_count":288},"byline":"Jeff Cali | The Ada News"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jeff Cali | The Ada News","start_hour":"10","id":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","ga_page":"\/sports\/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":372},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":60,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"a1435760-8792-11ed-9c3d-c3d4964f33bd","asset_headline":"Tuttle surges past Class B Pittsburg","asset_byline":"Jeff Cali | The Ada News","asset_pub_date":"12\/29\/2022","asset_pub_time":"10:05 am","asset_canonical":"https:\/\/www.theadanews.com\/sports\/tuttle-surges-past-class-b-pittsburg\/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","asset_tag_1":"tuttle","asset_tag_2":"field goal","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"rebound","asset_tag_6":"tigers","asset_tag_7":"marissa sandlin","asset_tag_8":"pittsburg","asset_tag_9":"point","asset_flag_1":"featured","asset_flag_2":"popular"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: popular');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/impressions.js?_dc=1672356919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/traffic.js?_dc=1672295718"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/settings.js?_dc=1519929955"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362008"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=70837439?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"theadanews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2521198"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Tuttle surges past Class B Pittsburg | Sports | theadanews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadanews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/792e2194-a502-11e5-94c6-b78d474c3041.png" />
    <link rel="alternate" type="application/rss+xml" title="Tuttle surges past Class B Pittsburg | Sports | theadanews.com" href="http://www.theadanews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->

<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/pfafcYx_4kMH7tMhPqmqxR3XI9LkOPSq8XncUYFweC5yKDUZnDx48E",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/cotHXirl5nhw_ZSal_zLDWhImvyYY4gqktl82_taPG7sSPz-0-Uj4JZfIM-5_bQCDs8ez76",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gYEC8atGMPW8ptHXkSlmeLVnuTruaR6lVDcbA4kO6lc" />
<script async src='https://tag.simpli.fi/sifitag/9523b9c0-4d71-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'adaeveningnews',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="a1435760-8792-11ed-9c3d-c3d4964f33bd" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-a1435760-8792-11ed-9c3d-c3d4964f33bd  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=13&amp;townnews.content.id=a1435760-8792-11ed-9c3d-c3d4964f33bd&amp;townnews.content.title=Tuttle+surges+past+Class+B+Pittsburg&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-29T16%3A05%3A00Z&amp;townnews.content.tags.0=tuttle&amp;townnews.content.tags.1=field+goal&amp;townnews.content.tags.2=sport&amp;townnews.content.tags.3=basketball&amp;townnews.content.tags.4=rebound&amp;townnews.content.tags.5=tigers&amp;townnews.content.tags.6=marissa+sandlin&amp;townnews.content.tags.7=pittsburg&amp;townnews.content.tags.8=point&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=sports&amp;townnews.content.taxonomies.blox_sections.items.1=sports%2Flocal_sports&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxonomies.blox_flags.items.0=featured&amp;townnews.content.taxonomies.blox_flags.items.1=popular&amp;townnews.content.metrics.image_count=4&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=288&amp;townnews.content.byline=Jeff+Cali+%7C+The+Ada+News&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jeff+Cali+%7C+The+Ada+News&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=a1435760-8792-11ed-9c3d-c3d4964f33bd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_a1435760-8792-11ed-9c3d-c3d4964f33bd.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=372&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadanews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=60&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=a1435760-8792-11ed-9c3d-c3d4964f33bd&amp;asset_headline=Tuttle+surges+past+Class+B+Pittsburg&amp;asset_byline=Jeff+Cali+%7C+The+Ada+News&amp;asset_pub_date=12%2F29%2F2022&amp;asset_pub_time=10%3A05+am&amp;asset_canonical=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Ftuttle-surges-past-class-b-pittsburg%2Farticle_a1435760-8792-11ed-9c3d-c3d4964f33bd.html&amp;asset_tag_1=tuttle&amp;asset_tag_2=field+goal&amp;asset_tag_3=sport&amp;asset_tag_4=basketball&amp;asset_tag_5=rebound&amp;asset_tag_6=tigers&amp;asset_tag_7=marissa+sandlin&amp;asset_tag_8=pittsburg&amp;asset_tag_9=point&amp;asset_flag_1=featured&amp;asset_flag_2=popular&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadanews.com",
  secureDomain: "theadanews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZJG3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZJG3K');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadanews.com/tncms/admin/editorial-asset/?edit=a1435760-8792-11ed-9c3d-c3d4964f33bd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525962" class="tncms-block in-drawer"><div id="site-logo-2525962" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=200%2C28" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="49"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525959" class="tncms-block in-drawer social-links"><div class="follow-links-2525959 follow-links default">
    
    <section id="block-2525959" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/theadanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dszoml49ab%26p%3Doi%26m%3D1128481045298%26sit%3Dxmzvgcwlb%26f%3D37128cf3-bfbf-40e7-ae63-6d4e63491f24" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadanews.com",
  "sameAs" : [,"https://twitter.com/theadanews","https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525950" class="tncms-block hidden-md hidden-lg"><section id="block-2525950" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525950" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525950" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525950-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525950-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525950 .search-spinner { position: absolute; }
    #site-search-2525950 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525950-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525950').submit();
        return false;
    });

    $('#site-search-2525950').on('submit', function(){
        if( $('#site-search-2525950-term').val() ){
            $('#site-search-2525950-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://theadamistake.secondstreetapp.com/Best-of-the-Best-2022/"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-best-of-the-best-contest">2022 Best of the Best Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/oklahoma/news"  class="nav-link tnt-section-oklahoma-news">Oklahoma News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="https://joom.ag/5ECd"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory-2022">Health Care Directory 2022</a>
                                </li><li>
                                    <a href="https://we.tl/t-ykfkcMNvi9"  target="_blank" rel="noopener" class="nav-link tnt-section-free-fair-directory-2022">Free Fair Directory 2022</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheAdaEveningNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://joom.ag/7K6C "  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory">Health Care Directory</a>
                                </li><li>
                                    <a href="https://issuu.com/inspirehealthmag/docs/8268_ada_news_hm_m2020?fr=sNTIyMDc3NTM0OQ"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-holidays">Hometown Holidays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&amp;p=oi&amp;m=1128481045298&amp;sit=xmzvgcwlb&amp;f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2521228" class="tncms-block"><section id="block-2521228" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ada-magazine"  href="https://joom.ag/D3FL"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ada Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/adaeveningnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.theadanews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Tuttle surges past Class B Pittsburg
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1481355942106550";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2521234" class="tncms-block cnhi-weather-widget"><div id="weather-2521234" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74820">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2521234" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ada, OK
                                
                                <small>(74820)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies. Low 38F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies. Low 38F. Winds NNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2022 @ 5:44 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74820"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2521231" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525944" class="tncms-block"><div id="site-logo-2525944" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=200%2C28" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/media/d/26/d26fdd0c-cae8-11ec-9807-5f9a2167e211/6271348953640.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="49"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, December 29, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2521240" class="tncms-block"><div class="follow-links-2521240 pull-right">
    
    <section id="block-2521240" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/theadanews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadanews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","https://twitter.com/theadanews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2521240 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2521237" class="tncms-block cnhi-search"><section id="block-2521237" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2521237" class="search-form-container card clearfix text-center ">
    <form id="site-search-2521237" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2521237-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2521237-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2521237 .search-spinner { position: absolute; }
    #site-search-2521237 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2521237 { margin-bottom:0; }
        #site-search-2521237 .site-search-form { padding:0; }
        #site-search-2521237 #site-search-2521237-btn {
            outline: none;}
        #site-search-2521237 #site-search-2521237-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2521237-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2521237').submit();
        return false;
    });

    $('#site-search-2521237').on('submit', function(){
        if( $('#site-search-2521237-term').val() ){
            $('#site-search-2521237-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2521243" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525851" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525947" class="tncms-block pediment"><section id="block-2525947" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-popular  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a1435760-8792-11ed-9c3d-c3d4964f33bd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" class="tnt-asset-link"  aria-label="Tuttle surges past Class B Pittsburg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tuttle surges past Class B Pittsburg"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C720%2C0%2C62&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" class="tnt-asset-link" aria-label="Tuttle surges past Class B Pittsburg">
        

        
            Tuttle surges past Class B Pittsburg</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-cadedd34-723b-56e2-b3ec-08536b416f8b" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cadedd34-723b-56e2-b3ec-08536b416f8b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/local-team-shines-at-alpha-elfie-invitational/article_cadedd34-723b-56e2-b3ec-08536b416f8b.html" class="tnt-asset-link"  aria-label="Local team shines at Alpha Elfie Invitational">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local team shines at Alpha Elfie Invitational"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/77/f7738f82-4ba9-579c-b847-7abfa70f3f92/63ad342607f25.image.jpg?crop=800%2C450%2C0%2C3&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/local-team-shines-at-alpha-elfie-invitational/article_cadedd34-723b-56e2-b3ec-08536b416f8b.html" class="tnt-asset-link" aria-label="Local team shines at Alpha Elfie Invitational">
        

        
            Local team shines at Alpha Elfie Invitational</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2ccbbf95-3960-5db2-b593-6aec2845a77d" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2ccbbf95-3960-5db2-b593-6aec2845a77d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/how-to-become-a-school-bus-driver/article_2ccbbf95-3960-5db2-b593-6aec2845a77d.html" class="tnt-asset-link"  aria-label="How to become a school bus driver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How to become a school bus driver"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/45/a455b9c1-aa26-5f43-b2ac-6f9842356f1e/5f3772ecc05a0.image.jpg?crop=800%2C450%2C0%2C75&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/how-to-become-a-school-bus-driver/article_2ccbbf95-3960-5db2-b593-6aec2845a77d.html" class="tnt-asset-link" aria-label="How to become a school bus driver">
        

        
            How to become a school bus driver</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ca1bd6ab-503e-5fa1-942e-7f4d63d2d781" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-popular  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ca1bd6ab-503e-5fa1-942e-7f4d63d2d781 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/roff-tigers-prepare-for-tournament-of-champions/article_ca1bd6ab-503e-5fa1-942e-7f4d63d2d781.html" class="tnt-asset-link"  aria-label="Roff Tigers prepare for Tournament of Champions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Roff Tigers prepare for Tournament of Champions"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/be/2be23d34-df92-518e-b233-9f136447ea74/63a69ca0d9394.image.jpg?crop=500%2C281%2C0%2C159&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/be/2be23d34-df92-518e-b233-9f136447ea74/63a69ca0d9394.image.jpg?crop=500%2C281%2C0%2C159&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/be/2be23d34-df92-518e-b233-9f136447ea74/63a69ca0d9394.image.jpg?crop=500%2C281%2C0%2C159&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/be/2be23d34-df92-518e-b233-9f136447ea74/63a69ca0d9394.image.jpg?crop=500%2C281%2C0%2C159&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/be/2be23d34-df92-518e-b233-9f136447ea74/63a69ca0d9394.image.jpg?crop=500%2C281%2C0%2C159&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/be/2be23d34-df92-518e-b233-9f136447ea74/63a69ca0d9394.image.jpg?crop=500%2C281%2C0%2C159&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/roff-tigers-prepare-for-tournament-of-champions/article_ca1bd6ab-503e-5fa1-942e-7f4d63d2d781.html" class="tnt-asset-link" aria-label="Roff Tigers prepare for Tournament of Champions">
        

        
            Roff Tigers prepare for Tournament of Champions</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525938" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525827" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525824" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" class="carousel-inner"><div  class="item photo-1de7bcf2-8793-11ed-82fe-078e1aaf4971">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=757%2C500"
                    
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="845"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=757%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target=".caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal collapse in"><div class="caption-text"><p>Tuttle junior Samantha Teagur (24) drives down the lane past Pittsburg defenders Keely Couach (24) and Akiera Hawk (13) during their matchup Wednesday afternoon during the first round of the 45th Annual Bertha Frank Teague Mid-America Classic, sponsored by Vision Bank.</p><div id="gtx-trans" style="position: absolute; left: -76px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-1de7bcf2-8793-11ed-82fe-078e1aaf4971" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-335798a0-8793-11ed-890b-a36bf5377c8c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/335798a0-8793-11ed-890b-a36bf5377c8c/63adbbddef987.image.jpg?resize=886%2C500"
                    
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="722"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/335798a0-8793-11ed-890b-a36bf5377c8c/63adbbddef987.image.jpg?resize=886%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target=".caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal collapse in"><div class="caption-text"><p>Tuttle senior Landry Allen (25) chases down one of her eight rebounds during the Lady Tigers’ 59-13 win over Pittsburg Wednesday afternoon in the first round of the 2022 Bertha Frank Teague Mid-America Classic, sponsored by Vision Bank.</p><div id="gtx-trans" style="position: absolute; left: 47px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-335798a0-8793-11ed-890b-a36bf5377c8c" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4594e888-8793-11ed-9797-17a44a4b041b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="878"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/59/4594e888-8793-11ed-9797-17a44a4b041b/63adbbfad81df.image.jpg?resize=729%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target=".caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal collapse in"><div class="caption-text"><p>The Ada High girls basketball team is all smiles at the 2022 Welcome Luncheon Wednesday afternoon inside the Chickasaw Community Center.</p><div id="gtx-trans" style="position: absolute; left: -7px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-4594e888-8793-11ed-9797-17a44a4b041b" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-556a7c78-8793-11ed-9ae9-a3904849e09e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="933"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/56/556a7c78-8793-11ed-9ae9-a3904849e09e/63adbc152cad8.image.jpg?resize=686%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target=".caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal collapse in"><div class="caption-text"><p>Members of the East Central University women’s basketball team watch Jones Hurt during the 2022 Mid-America Tournament Welcome Luncheon held Wednesday at the Chickasaw Nation Community Center. Proceeds from the tournament benefit the ECU women’s program each year.</p><div id="gtx-trans" style="position: absolute; left: -20px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-556a7c78-8793-11ed-9ae9-a3904849e09e" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="asset article-default"  data-url="https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Defending champion Tuttle flexed its muscles during the first round of the 45th Annual Bertha Frank Teague Mid-America Classic.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?crop=1280%2C672%2C0%2C86&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theadanews.com\/tncms\/search\/mlt\/?origin=a1435760-8792-11ed-9c3d-c3d4964f33bd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="asset-paging">
                <div id="paging-prev-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="paging-link prev offset"></div>
                <div id="paging-next-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Tuttle surges past Class B Pittsburg</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jeff Cali | The Ada News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-29T10:05:00-06:00" class="tnt-date asset-date text-muted">
            Dec 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-29T10:05:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-29T10:05:00-06:00">
    <meta itemprop="datePublished" content="2022-12-29T10:05:00-06:00">
    <meta itemprop="dateModified" content="2022-12-29T10:05:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="carousel-inner"><div  class="item photo-1de7bcf2-8793-11ed-82fe-078e1aaf4971">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1de7bcf2-8793-11ed-82fe-078e1aaf4971" data-instance="#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target="#photo-carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="845">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=757%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=757%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=757%2C500"
                    
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="845"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=757%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd collapse in"><div class="caption-text"><p>Tuttle junior Samantha Teagur (24) drives down the lane past Pittsburg defenders Keely Couach (24) and Akiera Hawk (13) during their matchup Wednesday afternoon during the first round of the 45th Annual Bertha Frank Teague Mid-America Classic, sponsored by Vision Bank.</p><div id="gtx-trans" style="position: absolute; left: -76px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-1de7bcf2-8793-11ed-82fe-078e1aaf4971" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-335798a0-8793-11ed-890b-a36bf5377c8c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-335798a0-8793-11ed-890b-a36bf5377c8c" data-instance="#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target="#photo-carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="722">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/335798a0-8793-11ed-890b-a36bf5377c8c/63adbbddef987.image.jpg?resize=886%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/335798a0-8793-11ed-890b-a36bf5377c8c/63adbbddef987.image.jpg?resize=886%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/335798a0-8793-11ed-890b-a36bf5377c8c/63adbbddef987.image.jpg?resize=886%2C500"
                    
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="722"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/335798a0-8793-11ed-890b-a36bf5377c8c/63adbbddef987.image.jpg?resize=886%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd collapse in"><div class="caption-text"><p>Tuttle senior Landry Allen (25) chases down one of her eight rebounds during the Lady Tigers’ 59-13 win over Pittsburg Wednesday afternoon in the first round of the 2022 Bertha Frank Teague Mid-America Classic, sponsored by Vision Bank.</p><div id="gtx-trans" style="position: absolute; left: 47px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-335798a0-8793-11ed-890b-a36bf5377c8c" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4594e888-8793-11ed-9797-17a44a4b041b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4594e888-8793-11ed-9797-17a44a4b041b" data-instance="#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target="#photo-carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="878">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/59/4594e888-8793-11ed-9797-17a44a4b041b/63adbbfad81df.image.jpg?resize=729%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/59/4594e888-8793-11ed-9797-17a44a4b041b/63adbbfad81df.image.jpg?resize=729%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="878"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/59/4594e888-8793-11ed-9797-17a44a4b041b/63adbbfad81df.image.jpg?resize=729%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd collapse in"><div class="caption-text"><p>The Ada High girls basketball team is all smiles at the 2022 Welcome Luncheon Wednesday afternoon inside the Chickasaw Community Center.</p><div id="gtx-trans" style="position: absolute; left: -7px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-4594e888-8793-11ed-9797-17a44a4b041b" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-556a7c78-8793-11ed-9ae9-a3904849e09e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tuttle surges past Class B Pittsburg","url":"/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html","uuid":"a1435760-8792-11ed-9c3d-c3d4964f33bd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-556a7c78-8793-11ed-9ae9-a3904849e09e" data-instance="#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal" data-target="#photo-carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="933">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/56/556a7c78-8793-11ed-9ae9-a3904849e09e/63adbc152cad8.image.jpg?resize=686%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/56/556a7c78-8793-11ed-9ae9-a3904849e09e/63adbc152cad8.image.jpg?resize=686%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard R. Barron | The Ada News"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="933"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/56/556a7c78-8793-11ed-9ae9-a3904849e09e/63adbc152cad8.image.jpg?resize=686%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a1435760-8792-11ed-9c3d-c3d4964f33bd collapse in"><div class="caption-text"><p>Members of the East Central University women’s basketball team watch Jones Hurt during the 2022 Mid-America Tournament Welcome Luncheon held Wednesday at the Chickasaw Nation Community Center. Proceeds from the tournament benefit the ECU women’s program each year.</p><div id="gtx-trans" style="position: absolute; left: -20px; top: -20px;"> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-1d09191c-1abb-11eb-b618-63227a494dc8-asset-556a7c78-8793-11ed-9ae9-a3904849e09e" class="tnt-byline asset-byline"  ><a href="https://www.theadanews.com/users/profile/Richard%20R.%20Barron">Richard R. Barron | The Ada News</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a1435760-8792-11ed-9c3d-c3d4964f33bd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html%20%7C%20Tuttle surges past Class B Pittsburg"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html&amp;summary=Tuttle surges past Class B Pittsburg"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html&amp;media=https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/de/1de7bcf2-8793-11ed-82fe-078e1aaf4971/63adbbc120544.image.jpg?resize=760%2C502&amp;description=Tuttle surges past Class B Pittsburg"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Tuttle surges past Class B Pittsburg&amp;body=https://www.theadanews.com/sports/tuttle-surges-past-class-b-pittsburg/article_a1435760-8792-11ed-9c3d-c3d4964f33bd.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Defending champion Tuttle flexed its muscles during the first round of the 45th Annual Bertha Frank Teague Mid-America Classic.</p><p>The Lady Tigers overwhelmed Pittsburg 57-13 Wednesday afternoon inside East Central University’s Kerr Activities Center. Tuttle, ranked No. 3 in Class 4A, improved to 7-1 on the year and advanced to tonight’s 6:30 p.m. semifinal contest. The Lady Panthers, No. 2 in Class B, fell to 8-3 and will play today in a 3 p.m. consolation contest.</p><p>It didn’t take long for Tuttle to take control. The Lady Tigers started the game on a 12-3 run and quickly extended it to 23-5 on a steal and basket by Marissa Sandlin at the 6:29 mark of the second quarter.</p><p>Tuttle carried a 30-11 lead into halftime. The Lady Tigers sank 12-24 field goals during the first two quarters while Pittsburg was limited to 3-of-15 (20%) shooting.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Unfortunately for the Lady Panthers, it got worse. Pittsburg scored just two total points in the entire second half via a nice spin move in the lane by Camryn Graham at the 3:05 mark of the second period. Tuttle then ended the game on a huge 20-0 run.</p><p>Landry Allen paced a balanced THS scoring effort with 11 points to go with eight rebounds and a pair of steals. She hit 5-of-6 field goals including one 3-pointer Allie Rehl was next for Tuttle with nine points, 10 rebounds and four assists. Marissa Sandlin followed with seven points and five rebounds off the bench.</p><p>Mikole Skagg, Samantha Teagur and Layla Kerr ended up with six points each for the winners.</p><p>Pittsburg got six points and eight rebounds from Akiera Hawk. Catyn Graham followed with five points. The Lady Panthers were hampered by 18 turnovers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2521480" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22tuttle%22#tncms-source=keyword" class="tag-tuttle label label-default" data-tncms-track-dmp='search: tuttle' rel="nofollow">Tuttle</a>
                </li> <li>
                    <a href="/search/?k=%22field%20goal%22#tncms-source=keyword" class="tag-field-goal label label-default" data-tncms-track-dmp='search: field-goal' rel="nofollow">Field Goal</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound' rel="nofollow">Rebound</a>
                </li> <li>
                    <a href="/search/?k=%22tigers%22#tncms-source=keyword" class="tag-tigers label label-default" data-tncms-track-dmp='search: tigers' rel="nofollow">Tigers</a>
                </li> <li>
                    <a href="/search/?k=%22marissa%20sandlin%22#tncms-source=keyword" class="tag-marissa-sandlin label label-default" data-tncms-track-dmp='search: marissa-sandlin' rel="nofollow">Marissa Sandlin</a>
                </li> <li>
                    <a href="/search/?k=%22pittsburg%22#tncms-source=keyword" class="tag-pittsburg label label-default" data-tncms-track-dmp='search: pittsburg' rel="nofollow">Pittsburg</a>
                </li> <li>
                    <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point' rel="nofollow">Point</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1455"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2521048" class="tncms-block"><section id="block-2521048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2521048 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2521048" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2521048" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561434" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525857" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525860" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2525863" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.theadanews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.theadanews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525869" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525866" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15602"></div>
<script src="//api.circularhub.com/15602/cb9653e8cc04624c/circularhub_module.js"></script>
</div></div><div id="tncms-block-2521279" class="tncms-block"><!-- ks update URL 0921 -->

</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2525935" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525935 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525935-a78f74d7-0a4c-53dd-99a4-283e4a2f42db" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/keith-robins-1086877643" class="tnt-asset-link" aria-label="Robins, Keith">
        

        
            Robins, Keith</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525935-8dc2b2b1-2583-569d-82e4-d80ab866414f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dc2b2b1-2583-569d-82e4-d80ab866414f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/pamela-fox-1086877699" class="tnt-asset-link"  aria-label="Fox, Pamela">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Fox, Pamela"
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/dc/8dc2b2b1-2583-569d-82e4-d80ab866414f/63ad54fb010de.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="198"
                    height="255" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/pamela-fox-1086877699" class="tnt-asset-link" aria-label="Fox, Pamela">
        

        
            Fox, Pamela</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525935-9bd64d7a-cd9f-5023-b425-e2e8d355f925" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/donald-lasalle-1086877641" class="tnt-asset-link" aria-label="LASALLE, Donald Feb 28, 1933 - Dec 22, 2022">
        

        
            LASALLE, Donald Feb 28, 1933 - Dec 22, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525935-19e5f3b2-0a09-56bc-8fb6-9417c4300800" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19e5f3b2-0a09-56bc-8fb6-9417c4300800 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/benny-dye-1086877652" class="tnt-asset-link"  aria-label="DYE, Benny Oct 12, 1928 - Dec 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DYE, Benny Oct 12, 1928 - Dec 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/9e/19e5f3b2-0a09-56bc-8fb6-9417c4300800/63ac9063795cc.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="202"
                    height="260" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/benny-dye-1086877652" class="tnt-asset-link" aria-label="DYE, Benny Oct 12, 1928 - Dec 21, 2022">
        

        
            DYE, Benny Oct 12, 1928 - Dec 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525935-c3c3e66d-087f-50a1-addc-11db7fcb3a3e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3c3e66d-087f-50a1-addc-11db7fcb3a3e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/deborah-meeks-1086854865" class="tnt-asset-link"  aria-label="Meeks, Deborah">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Meeks, Deborah"
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/3c/c3c3e66d-087f-50a1-addc-11db7fcb3a3e/63a6bd11c384c.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="620"
                    height="797" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/deborah-meeks-1086854865" class="tnt-asset-link" aria-label="Meeks, Deborah">
        

        
            Meeks, Deborah</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525935-d73b97b7-630a-5e75-9178-bf839bcdbbc1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/jane-mercer-1086854822" class="tnt-asset-link" aria-label="Mercer, Jane">
        

        
            Mercer, Jane</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525935-0616196f-46af-5265-a197-de08a2efed71" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/ollie-legate-1086854834" class="tnt-asset-link" aria-label="Legate, Ollie">
        

        
            Legate, Ollie</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525773" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525830" class="tncms-block"><section id="block-2525830" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525830 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525830" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525830" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525830" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525830" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525830" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/mccullough-steps-down-as-ecu-tiger-coach/article_c7c78822-824f-11ed-8485-a72bb47d5f47.html">McCullough steps down as ECU Tiger coach</a></li><li><a href="/news/local_news/ecu-releases-fall-2022-deans-honor-roll/article_93d1d955-a15c-5db4-81a1-0fb19ca433e1.html">ECU releases Fall 2022 Dean's Honor Roll</a></li><li><a href="/sports/local_sports/mcalester-tailback-signs-with-ou/article_27ba5fe5-a28d-5820-9617-74657270e5be.html">McAlester tailback signs with OU</a></li><li><a href="/news/holiday-basketball-tournament-begins-at-ecu/article_fffa79fa-86bb-11ed-b8c4-478202c1bc18.html">Holiday basketball tournament begins at ECU</a></li><li><a href="/sports/local_sports/roff-tigers-prepare-for-tournament-of-champions/article_ca1bd6ab-503e-5fa1-942e-7f4d63d2d781.html">Roff Tigers prepare for Tournament of Champions</a></li><li><a href="/sports/local_sports/ada-to-face-frontier-in-mid-america-first-round/article_d65428a9-a766-5148-957d-c5ff927f38d7.html">Ada to face Frontier in Mid-America first round</a></li><li><a href="/news/local_news/roff-man-reportedly-dies-in-house-fire/article_4b70a087-c32b-5ecc-bcfd-8786ca57ce20.html">Roff man reportedly dies in house fire</a></li><li><a href="/sports/local_sports/a-few-childhood-memories-and-mike-perry/article_74e3bc14-9d02-54f8-900a-8d28c963da50.html">A few childhood memories and Mike Perry</a></li><li><a href="/sports/local_sports/many-local-teams-included-in-pre-christmas-hoops-rankings/article_c5231669-3779-5ba0-96b6-5121e070fcc4.html">Many local teams included in pre-Christmas hoops rankings</a></li><li><a href="/sports/local_sports/hurt-wont-play-against-dallas-cowboys/article_c7c51171-c718-51d2-9c87-90d54485624f.html">Hurt won't play against Dallas Cowboys</a></li></ul></div>
        
        
            <div id="images-2525830" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ada-area-commuters-wake-to-a-surprise/image_27eb653a-abe7-53da-872c-5286f68e8b6d.html" class="tnt-asset-link"  aria-label="Ada area commuters wake to a surprise">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ada area commuters wake to a surprise"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/7e/27eb653a-abe7-53da-872c-5286f68e8b6d/63a47b9a3a1f7.image.jpg?crop=600%2C600%2C100%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kris-mccullough/image_7db2f682-8258-11ed-9d3c-878ea7690846.html" class="tnt-asset-link"  aria-label="Kris McCullough">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kris McCullough"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/db/7db2f682-8258-11ed-9d3c-878ea7690846/63a4f62618080.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classic-cake-hanging-up-their-aprons/image_f1ae11f8-3660-5ef9-89d1-d2d0ecc46894.html" class="tnt-asset-link"  aria-label="Classic Cake hanging up their aprons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Classic Cake hanging up their aprons"
                            class="img-responsive lazyload full default"
                            width="535"
                            height="535"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/1a/f1ae11f8-3660-5ef9-89d1-d2d0ecc46894/63918475310cc.image.jpg?crop=535%2C535%2C132%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/1a/f1ae11f8-3660-5ef9-89d1-d2d0ecc46894/63918475310cc.image.jpg?crop=535%2C535%2C132%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/1a/f1ae11f8-3660-5ef9-89d1-d2d0ecc46894/63918475310cc.image.jpg?crop=535%2C535%2C132%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/1a/f1ae11f8-3660-5ef9-89d1-d2d0ecc46894/63918475310cc.image.jpg?crop=535%2C535%2C132%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/1a/f1ae11f8-3660-5ef9-89d1-d2d0ecc46894/63918475310cc.image.jpg?crop=535%2C535%2C132%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/1a/f1ae11f8-3660-5ef9-89d1-d2d0ecc46894/63918475310cc.image.jpg?crop=535%2C535%2C132%2C0&resize=535%2C535&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/post-office-overwhelmed-mail-delivery-slows/image_663f8af5-d188-58c5-a727-f371957d99ff.html" class="tnt-asset-link"  aria-label="Post Office overwhelmed; mail delivery slows">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Post Office overwhelmed; mail delivery slows"
                            class="img-responsive lazyload full default"
                            width="521"
                            height="521"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/63/663f8af5-d188-58c5-a727-f371957d99ff/6391847344578.image.jpg?crop=521%2C521%2C139%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/63/663f8af5-d188-58c5-a727-f371957d99ff/6391847344578.image.jpg?crop=521%2C521%2C139%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/63/663f8af5-d188-58c5-a727-f371957d99ff/6391847344578.image.jpg?crop=521%2C521%2C139%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/63/663f8af5-d188-58c5-a727-f371957d99ff/6391847344578.image.jpg?crop=521%2C521%2C139%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/63/663f8af5-d188-58c5-a727-f371957d99ff/6391847344578.image.jpg?crop=521%2C521%2C139%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/63/663f8af5-d188-58c5-a727-f371957d99ff/6391847344578.image.jpg?crop=521%2C521%2C139%2C0&resize=521%2C521&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/in-pictures-pre-k-children-carol-at-walmart/image_521afd58-1efb-535d-ba69-34516cb9c0d8.html" class="tnt-asset-link"  aria-label="In pictures: pre-k children carol at Walmart">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In pictures: pre-k children carol at Walmart"
                            class="img-responsive lazyload full default"
                            width="531"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/21/521afd58-1efb-535d-ba69-34516cb9c0d8/639427b9bb3aa.image.jpg?crop=531%2C531%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/21/521afd58-1efb-535d-ba69-34516cb9c0d8/639427b9bb3aa.image.jpg?crop=531%2C531%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/21/521afd58-1efb-535d-ba69-34516cb9c0d8/639427b9bb3aa.image.jpg?crop=531%2C531%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/21/521afd58-1efb-535d-ba69-34516cb9c0d8/639427b9bb3aa.image.jpg?crop=531%2C531%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/21/521afd58-1efb-535d-ba69-34516cb9c0d8/639427b9bb3aa.image.jpg?crop=531%2C531%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/21/521afd58-1efb-535d-ba69-34516cb9c0d8/639427b9bb3aa.image.jpg?crop=531%2C531%2C134%2C0&resize=531%2C531&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/in-pictures-ada-hosts-durant-for-basketball-home-opener/image_692d7858-b780-587d-becb-a74de4b5906a.html" class="tnt-asset-link"  aria-label="In pictures: Ada hosts Durant for basketball home-opener">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In pictures: Ada hosts Durant for basketball home-opener"
                            class="img-responsive lazyload full default"
                            width="531"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/92/692d7858-b780-587d-becb-a74de4b5906a/639abeeebcd23.image.jpg?crop=531%2C531%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/92/692d7858-b780-587d-becb-a74de4b5906a/639abeeebcd23.image.jpg?crop=531%2C531%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/92/692d7858-b780-587d-becb-a74de4b5906a/639abeeebcd23.image.jpg?crop=531%2C531%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/92/692d7858-b780-587d-becb-a74de4b5906a/639abeeebcd23.image.jpg?crop=531%2C531%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/92/692d7858-b780-587d-becb-a74de4b5906a/639abeeebcd23.image.jpg?crop=531%2C531%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/92/692d7858-b780-587d-becb-a74de4b5906a/639abeeebcd23.image.jpg?crop=531%2C531%2C134%2C0&resize=531%2C531&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/richard-r-barron-the-ada-news/image_7a416320-7336-11ed-8f63-fb47d058c05e.html" class="tnt-asset-link"  aria-label="Richard R. Barron | The Ada News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard R. Barron | The Ada News"
                            class="img-responsive lazyload full default"
                            width="1139"
                            height="1139"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/a4/7a416320-7336-11ed-8f63-fb47d058c05e/638b926404ecd.image.jpg?crop=1139%2C1139%2C340%2C0&resize=1139%2C1139&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/law-enforcement-2/image_68804694-7aff-11ed-ab82-eb8deea554a9.html" class="tnt-asset-link"  aria-label="Law Enforcement 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Law Enforcement 2"
                            class="img-responsive lazyload full default"
                            width="1072"
                            height="1072"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/88/68804694-7aff-11ed-ab82-eb8deea554a9/6398a1f5c341b.image.jpg?crop=1072%2C1072%2C430%2C0&resize=1072%2C1072&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heather-hurt-named-interim-head-coach-of-ecu-womens-team/image_06229bb0-771f-5775-af09-2355c2014c9b.html" class="tnt-asset-link"  aria-label="Heather Hurt named interim head coach of ECU women's team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heather Hurt named interim head coach of ECU women's team"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/62/06229bb0-771f-5775-af09-2355c2014c9b/639d61fdd1552.image.jpg?crop=399%2C399%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/62/06229bb0-771f-5775-af09-2355c2014c9b/639d61fdd1552.image.jpg?crop=399%2C399%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/62/06229bb0-771f-5775-af09-2355c2014c9b/639d61fdd1552.image.jpg?crop=399%2C399%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/62/06229bb0-771f-5775-af09-2355c2014c9b/639d61fdd1552.image.jpg?crop=399%2C399%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/62/06229bb0-771f-5775-af09-2355c2014c9b/639d61fdd1552.image.jpg?crop=399%2C399%2C0%2C100&resize=399%2C399&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/in-pictures-pink-out-night-at-latta/image_63a13510-08f5-5632-8cb9-879db5d0ebd2.html" class="tnt-asset-link"  aria-label="In pictures: &quot;Pink Out Night&quot; at Latta">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In pictures: &quot;Pink Out Night&quot; at Latta"
                            class="img-responsive lazyload full default"
                            width="532"
                            height="532"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/3a/63a13510-08f5-5632-8cb9-879db5d0ebd2/63918476a6c0d.image.jpg?crop=532%2C532%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/3a/63a13510-08f5-5632-8cb9-879db5d0ebd2/63918476a6c0d.image.jpg?crop=532%2C532%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/3a/63a13510-08f5-5632-8cb9-879db5d0ebd2/63918476a6c0d.image.jpg?crop=532%2C532%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/3a/63a13510-08f5-5632-8cb9-879db5d0ebd2/63918476a6c0d.image.jpg?crop=532%2C532%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/3a/63a13510-08f5-5632-8cb9-879db5d0ebd2/63918476a6c0d.image.jpg?crop=532%2C532%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/3a/63a13510-08f5-5632-8cb9-879db5d0ebd2/63918476a6c0d.image.jpg?crop=532%2C532%2C134%2C0&resize=532%2C532&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525830" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/pink-out-night-at-latta-12-06-22/video_2631d094-768d-11ed-aa4b-eb5dbfb2e3db.html" class="tnt-asset-link"  aria-label="Pink Out Night at Latta 12-06-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pink Out Night at Latta 12-06-22"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/63/2631d094-768d-11ed-aa4b-eb5dbfb2e3db/63912e0e956b5.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/parade-of-lights-2022/video_00c09d9e-73ff-11ed-9caf-6f55199e6566.html" class="tnt-asset-link"  aria-label="Parade of Lights 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parade of Lights 2022"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/0c/00c09d9e-73ff-11ed-9caf-6f55199e6566/638ce383a4be6.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/pre-k-caroling-at-walmart-12-07-22/video_4bc826c0-7690-11ed-ab89-6b6dac5991e6.html" class="tnt-asset-link"  aria-label="Pre-k caroling at Walmart 12-07-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pre-k caroling at Walmart 12-07-22"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/bc/4bc826c0-7690-11ed-ab89-6b6dac5991e6/639132762b801.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525830" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2525776" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2525839" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525836" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525845" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525833" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/adaeveningnews.js"></script>
</div></div><div id="tncms-block-2525842" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525854" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2521084" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2521198" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["theadanews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2521198" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["theadanews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=70837439?https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525974" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2521105" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2521093" class="tncms-block"><section id="block-2521093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521093 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadanews.com</strong><br>
    530 E. Main Street<br>
    Ada, OK 74820
    <br>
    
        <strong>Phone:</strong> (580) 332-4433<br>
        <strong>Email:</strong> <a href="mailto:news@theadanews.com">news@theadanews.com</a><br>
    
</address></section></div><div id="tncms-block-2521090" class="tncms-block"><section id="block-2521090" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521090 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2521087" class="tncms-block"><section id="block-2521087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521087 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2521099" class="tncms-block padding-bottom"><section id="block-2521099" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2521096" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2521102" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2521102"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">theadanews.com</a>, 530 E. Main Street Ada, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a1435760-8792-11ed-9c3d-c3d4964f33bd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': ["featured", "popular"],
            'tncms.asset.keywords': ["tuttle", "field goal", "sport", "basketball", "rebound", "tigers", "marissa sandlin", "pittsburg", "point"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2521234').click(function(e){
                                        $('#weather-2521234 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal();
                        });
                    }  else {
                        carouselInit_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal() {
                var gallery_ad_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal = false;
                var gallery_changed_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .owl-stage-outer").height( $('#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal = $('#gallery-items-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal').data('owlCarousel');
                $('#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal.prev();
                });
                $('#carousel-a1435760-8792-11ed-9c3d-c3d4964f33bd-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a1435760_8792_11ed_9c3d_c3d4964f33bd_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>