
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadanews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="team, vanoss lady wolves, sport, rock creek, point, brayden cannon, mustangs, fourth quarter" />
<meta name="news_keywords" content="team, vanoss lady wolves, sport, rock creek, point, brayden cannon, mustangs, fourth quarter" />
<meta name="description" content="COLEMAN &mdash; The Vanoss Lady Wolves didn't score a point in the fourth quarter of their matchup with Rock Creek in the finals of the 2021 Coleman Christmas Classic Friday" />
<meta name="author" content="Jeff Cali |&nbsp;Sports Editor" />
<meta property="article:author" content="https://www.facebook.com/JCSportsGuy/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg?crop=477%2C477%2C0%2C61&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Vanoss teams bring home titles from Coleman" />
<meta property="og:description" content="COLEMAN &mdash; The Vanoss Lady Wolves didn't score a point in the fourth quarter of their matchup with Rock Creek in the finals of the 2021 Coleman Christmas Classic Friday" />
<meta property="og:site_name" content="The Ada News" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="580928825286843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadanews" />
<meta name="twitter:image:alt" content="Vanoss teams bring home titles from Coleman" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085848"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1562535 .list-unstyled { margin: 0; } #weather-1562535 span { display: block; } #weather-1562535 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562535 .icon { position: relative; } #weather-1562535 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562535 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562535 .cond { opacity: 0.7; } #weather-1562535 .current-conditions { float: left; height: 24px; } #weather-1562535 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562535 .icon { margin-top: 4px; } #site-top-nav #weather-1562535 .temp { line-height: 36px; } #weather-1562535 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562535 .current-conditions { padding-top: 11px; } #weather-1562535 .city-title { padding-top: 5px; } #weather-1562535 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562535 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562535 .weather-expanded small { opacity: 0.5; } #weather-1562535 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562535 .zip-update { width: 75px; } #weather-1562535 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562535 .zip-update-link:hover { color: #777; } #tncms-block-1562534 .tnt-prop-img { max-width: 350px; } .follow-links-1562533 li { margin-right: 1px; padding: 0; } .follow-links-1562533 li a, .follow-links-1562533 li a:focus, .follow-links-1562533 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562533 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562533 li a.fs,.follow-links-1562533 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562533 li a.tw,.follow-links-1562533 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1562537 .tnt-prop-img { max-width: 350px; } #block-1159265 .most-popular .tab-text { display: none; } #block-1159265 .most-popular .active .tab-text { display: inline; } #block-1825905 .card-panel { border: 5px solid; } #block-1825905 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825905 .card-panel { border-color: #ccc; } #block-1825905 .sticker { background-color: #cccccc; } #block-1825905 .card-panel .panel-body { padding-top: 60px; } #block-1825905 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825905.block { margin-bottom: 0 !important; } #tncms-block-1562538 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeff Cali |\u00a0Sports Editor","presentation":null,"start_hour":"07","id":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","ga_page":"\/sports\/local_sports\/article_38b83687-217a-5675-b5a5-4fd8958755fb.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":34,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"38b83687-217a-5675-b5a5-4fd8958755fb","asset_headline":"Vanoss teams bring home titles from Coleman","asset_byline":"By Jeff Cali |\u00a0Sports Editor","asset_pub_date":"12\/22\/2021","asset_pub_time":"7:15 am","asset_canonical":"https:\/\/www.theadanews.com\/sports\/local_sports\/vanoss-teams-bring-home-titles-from-coleman\/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","asset_tag_1":"team","asset_tag_2":"vanoss lady wolves","asset_tag_3":"sport","asset_tag_4":"rock creek","asset_tag_5":"point","asset_tag_6":"brayden cannon","asset_tag_7":"mustangs","asset_tag_8":"fourth quarter"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/impressions.js?_dc=1640181922"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/traffic.js?_dc=1640154919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/settings.js?_dc=1519929955"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362008"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=70837439?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"theadanews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825905"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Vanoss teams bring home titles from Coleman | Local Sports | theadanews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadanews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/792e2194-a502-11e5-94c6-b78d474c3041.png" />
    <link rel="alternate" type="application/rss+xml" title="Vanoss teams bring home titles from Coleman | Local Sports | theadanews.com" href="http://www.theadanews.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/pfafcYx_4kMH7tMhPqmqxR3XI9LkOPSq8XncUYFweC5yKDUZnDx48E",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/cotHXirl5nhw_ZSal_zLDWhImvyYY4gqktl82_taPG7sSPz-0-Uj4JZfIM-5_bQCDs8ez76",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gYEC8atGMPW8ptHXkSlmeLVnuTruaR6lVDcbA4kO6lc" />
<script async src='https://tag.simpli.fi/sifitag/9523b9c0-4d71-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'adaeveningnews',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="38b83687-217a-5675-b5a5-4fd8958755fb" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-38b83687-217a-5675-b5a5-4fd8958755fb  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jeff+Cali+%7C%C2%A0Sports+Editor&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=38b83687-217a-5675-b5a5-4fd8958755fb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_38b83687-217a-5675-b5a5-4fd8958755fb.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadanews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=34&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=38b83687-217a-5675-b5a5-4fd8958755fb&amp;asset_headline=Vanoss+teams+bring+home+titles+from+Coleman&amp;asset_byline=By+Jeff+Cali+%7C%C2%A0Sports+Editor&amp;asset_pub_date=12%2F22%2F2021&amp;asset_pub_time=7%3A15+am&amp;asset_canonical=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Fvanoss-teams-bring-home-titles-from-coleman%2Farticle_38b83687-217a-5675-b5a5-4fd8958755fb.html&amp;asset_tag_1=team&amp;asset_tag_2=vanoss+lady+wolves&amp;asset_tag_3=sport&amp;asset_tag_4=rock+creek&amp;asset_tag_5=point&amp;asset_tag_6=brayden+cannon&amp;asset_tag_7=mustangs&amp;asset_tag_8=fourth+quarter&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadanews.com",
  secureDomain: "theadanews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZJG3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZJG3K');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theadanews.com/users/admin/contribute/article/?assetid=38b83687-217a-5675-b5a5-4fd8958755fb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theadanews.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadanews.com/tncms/admin/editorial-asset/?edit=38b83687-217a-5675-b5a5-4fd8958755fb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/oklahoma/news"  class="nav-link tnt-section-oklahoma-news">Oklahoma News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="https://joom.ag/nfPI"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory-2021">Health Care Directory 2021</a>
                                </li><li>
                                    <a href="https://joom.ag/l7AC"  target="_blank" rel="noopener" class="nav-link tnt-section-free-fair-directory-2020">Free Fair Directory 2020</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://joom.ag/7K6C "  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory">Health Care Directory</a>
                                </li><li>
                                    <a href="https://issuu.com/inspirehealthmag/docs/8268_ada_news_hm_m2020?fr=sNTIyMDc3NTM0OQ"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-holidays">Hometown Holidays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&amp;p=oi&amp;m=1128481045298&amp;sit=xmzvgcwlb&amp;f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562509" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-order-here"  href="https://theadanews.smugmug.com"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like? Order here!</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1481355942106550";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562526" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614778" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562535" class="tncms-block cnhi-weather-widget"><div id="weather-1562535" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1562535" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ada, OK
                                
                                 <small>(74820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High near 60F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 43F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 22, 2021 @ 8:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=74820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562516" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562534" class="tncms-block a"><section id="block-1562534" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""></a></div></section></div><div id="tncms-block-1562520" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving the heart of the Sooner State<br> and Chickasaw Nation since 1904</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562533" class="tncms-block"><div class="follow-links-1562533 pull-right">
    
    <section id="block-1562533" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/theadanews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadanews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","https://twitter.com/theadanews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562533 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562532" class="tncms-block cnhi-search"><section id="block-1562532" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562532" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562532" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562532-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562532-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562532 .search-spinner { position: absolute; }
    #site-search-1562532 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562532 { margin-bottom:0; }
        #site-search-1562532 .site-search-form { padding:0; }
        #site-search-1562532 #site-search-1562532-btn {
            outline: none;}
        #site-search-1562532 #site-search-1562532-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562532-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562532').submit();
        return false;
    });

    $('#site-search-1562532').on('submit', function(){
        if( $('#site-search-1562532-term').val() ){
            $('#site-search-1562532-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701259" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562541" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562537" class="tncms-block"><section id="block-1562537" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ada-magazine"  href="https://joom.ag/D3FL"  target="_blank" rel="noopener">
                    <span class="nav-label">Ada Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/adaeveningnews"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.theadanews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567489" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562519" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1559402" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" class="carousel-inner"><div  class="item photo-a8136c9d-7f47-5794-8e2c-8352bcc93b62">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg"
                    
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="477"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target=".caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsLayne Thrower (15) of Vanoss applies defensive pressure to Zach Holder of Rock Creek during Saturday's championship game of the 2021 Coleman Christmas Classic. Thrower led Vanoss with 23 points, while Holder paced Rock Creek with 28 points.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-96fd58e4-4834-56fa-a915-01bdef734a6f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/6f/96fd58e4-4834-56fa-a915-01bdef734a6f/61c2c982289fa.image.jpg"
                    
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="395"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/6f/96fd58e4-4834-56fa-a915-01bdef734a6f/61c2c982289fa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target=".caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsVanoss post player Madi Faust (2) puts up a shot in the paint against a Rock Creek double team during Saturday's championship game of the 2021 Coleman Christmas Classic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b17ff2c-a718-55ab-94c4-43d0f0f56062">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/b1/3b17ff2c-a718-55ab-94c4-43d0f0f56062/61c2c98240ea2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target=".caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsThe Vanoss Wolves brought home the boys championship from the 2021 Coleman Christmas Classic. Vanoss defeated Rock Creek 67-52 in Saturday's finals.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wes Edens</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98fa255f-27c3-5a63-9f64-82043ca0a4eb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="469"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/8f/98fa255f-27c3-5a63-9f64-82043ca0a4eb/61c2c98264c34.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target=".caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsThe Vanoss Lady Wolves brought home the girls championship from the 2021 Coleman Christmas Classic. Vanoss defeated Rock Creek 61-35 in Saturday's finals.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wes Edens</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb862058-12b8-57df-a614-a5cf0b5dfa05">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="481"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/b8/fb862058-12b8-57df-a614-a5cf0b5dfa05/61c2c98280c7a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target=".caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsSix Vanoss players were named to the Coleman Christmas Classic All-Tournament team. They include, from left to right: Madi Faust, Maddi Dansby, Girls MVP Alexus Belcher, Boys MVP Carter Perry, Brayden Cannon and Logan Hulbutta.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-38b83687-217a-5675-b5a5-4fd8958755fb" class="asset article-default"  data-url="https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COLEMAN — The Vanoss Lady Wolves didn't score a point in the fourth quarter of their matchup with Rock Creek in the finals of the 2021 Coleman Christmas Classic Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg?crop=477%2C477%2C0%2C61&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="theadanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html" />
    <style>
                .asset-paging .direction {
                    color: #ac0103;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theadanews.com\/tncms\/search\/mlt\/?origin=38b83687-217a-5675-b5a5-4fd8958755fb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-38b83687-217a-5675-b5a5-4fd8958755fb" class="asset-paging">
                <div id="paging-prev-38b83687-217a-5675-b5a5-4fd8958755fb" class="paging-link prev offset"></div>
                <div id="paging-next-38b83687-217a-5675-b5a5-4fd8958755fb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vanoss teams bring home titles from Coleman
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-38b83687-217a-5675-b5a5-4fd8958755fb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadanews.com/users/profile/Jeff%20Cali">By Jeff Cali | Sports Editor</a></span>
                
                    <div id="author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-38b83687-217a-5675-b5a5-4fd8958755fb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a5b389d4-0c47-11e4-9f89-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff Cali"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/avatars/a/5b/389/a5b389d4-0c47-11e4-9f89-001a4bcf887a.7519e1fb2a0304aa8071e4bbf05e31f0.png?_dc=1462905975"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Cali</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/JCSportsGuy/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:adanewsports@cableone.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-38b83687-217a-5675-b5a5-4fd8958755fb').popover({
                            content: $('#author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-38b83687-217a-5675-b5a5-4fd8958755fb-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-22T07:15:00-06:00" class="tnt-date asset-date text-muted">
            Dec 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-22T07:15:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-22T07:15:00-06:00">
    <meta itemprop="datePublished" content="2021-12-22T07:15:00-06:00">
    <meta itemprop="dateModified" content="2021-12-22T07:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-38b83687-217a-5675-b5a5-4fd8958755fb" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb" class="carousel-inner"><div  class="item photo-a8136c9d-7f47-5794-8e2c-8352bcc93b62">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a8136c9d-7f47-5794-8e2c-8352bcc93b62" data-instance="#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target="#photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="477">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg"
                    
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="477"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsLayne Thrower (15) of Vanoss applies defensive pressure to Zach Holder of Rock Creek during Saturday's championship game of the 2021 Coleman Christmas Classic. Thrower led Vanoss with 23 points, while Holder paced Rock Creek with 28 points.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-96fd58e4-4834-56fa-a915-01bdef734a6f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-96fd58e4-4834-56fa-a915-01bdef734a6f" data-instance="#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target="#photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="395">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/6f/96fd58e4-4834-56fa-a915-01bdef734a6f/61c2c982289fa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/6f/96fd58e4-4834-56fa-a915-01bdef734a6f/61c2c982289fa.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/6f/96fd58e4-4834-56fa-a915-01bdef734a6f/61c2c982289fa.image.jpg"
                    
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="395"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/6f/96fd58e4-4834-56fa-a915-01bdef734a6f/61c2c982289fa.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsVanoss post player Madi Faust (2) puts up a shot in the paint against a Rock Creek double team during Saturday's championship game of the 2021 Coleman Christmas Classic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b17ff2c-a718-55ab-94c4-43d0f0f56062">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3b17ff2c-a718-55ab-94c4-43d0f0f56062" data-instance="#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target="#photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="501">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/b1/3b17ff2c-a718-55ab-94c4-43d0f0f56062/61c2c98240ea2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/b1/3b17ff2c-a718-55ab-94c4-43d0f0f56062/61c2c98240ea2.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/b1/3b17ff2c-a718-55ab-94c4-43d0f0f56062/61c2c98240ea2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsThe Vanoss Wolves brought home the boys championship from the 2021 Coleman Christmas Classic. Vanoss defeated Rock Creek 67-52 in Saturday's finals.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wes Edens</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98fa255f-27c3-5a63-9f64-82043ca0a4eb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-98fa255f-27c3-5a63-9f64-82043ca0a4eb" data-instance="#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target="#photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="469">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/8f/98fa255f-27c3-5a63-9f64-82043ca0a4eb/61c2c98264c34.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/8f/98fa255f-27c3-5a63-9f64-82043ca0a4eb/61c2c98264c34.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="469"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/8f/98fa255f-27c3-5a63-9f64-82043ca0a4eb/61c2c98264c34.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsThe Vanoss Lady Wolves brought home the girls championship from the 2021 Coleman Christmas Classic. Vanoss defeated Rock Creek 61-35 in Saturday's finals.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wes Edens</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb862058-12b8-57df-a614-a5cf0b5dfa05">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vanoss teams bring home titles from Coleman","url":"/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html","uuid":"38b83687-217a-5675-b5a5-4fd8958755fb","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-fb862058-12b8-57df-a614-a5cf0b5dfa05" data-instance="#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal" data-target="#photo-carousel-38b83687-217a-5675-b5a5-4fd8958755fb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="481">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/b8/fb862058-12b8-57df-a614-a5cf0b5dfa05/61c2c98280c7a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/b8/fb862058-12b8-57df-a614-a5cf0b5dfa05/61c2c98280c7a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vanoss teams bring home titles from Coleman"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="481"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/b8/fb862058-12b8-57df-a614-a5cf0b5dfa05/61c2c98280c7a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-38b83687-217a-5675-b5a5-4fd8958755fb collapse in"><div class="caption-text"><p>Wes Edens | For The Ada NewsSix Vanoss players were named to the Coleman Christmas Classic All-Tournament team. They include, from left to right: Madi Faust, Maddi Dansby, Girls MVP Alexus Belcher, Boys MVP Carter Perry, Brayden Cannon and Logan Hulbutta.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="38b83687-217a-5675-b5a5-4fd8958755fb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html%20%7C%20Vanoss teams bring home titles from Coleman"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html&amp;summary=Vanoss teams bring home titles from Coleman"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html&amp;media=https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/81/a8136c9d-7f47-5794-8e2c-8352bcc93b62/61c2c9820b12a.image.jpg?resize=477%2C600&amp;description=Vanoss teams bring home titles from Coleman"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Vanoss teams bring home titles from Coleman&amp;body=https://www.theadanews.com/sports/local_sports/vanoss-teams-bring-home-titles-from-coleman/article_38b83687-217a-5675-b5a5-4fd8958755fb.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>COLEMAN — The Vanoss Lady Wolves didn't score a point in the fourth quarter of their matchup with Rock Creek in the finals of the 2021 Coleman Christmas Classic Friday night.</p><p>They didn't need to.</p><p>Vanoss rolled past the Lady Mustangs 61-35 in the title game to bring home the first-place trophy.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Lady Wolves, ranked No. 4 in Class A, improved to 11-1 heading into the holiday break. Rock Creek fell to 7-7.</p><p>In the boys championship contest, the Wolves really didn't need many fourth-quarter points in a 67-52 win over Rock Creek.</p><p>The Wolves, No. 3 in Class A, also improved to 11-1, while the Mustangs fell to 9-5.</p><p>"Both teams are headed into the break at 11-1. I'm proud of them, but we still have a lot of work to do," said coach Jonathon Hurt.</p><p>Both Vanoss teams are now off for the holidays and won't return to action until competing in the Earlsboro Tournament Jan 6-8.</p><p>GIRLS</p><p>Vanoss 61, Rock Creek 35</p><p>Three VHS players were named to the all-tournament team — MVP Alexus Belcher, Madi Faust and Maddi Dansby.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1559358" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>The Lady Wolves took control of this one early, racing to first-half leads of 21-10 and 43-19. Vanoss extended its lead to 61-29 before laying a goose egg over the final eight minutes. Rock Creek managed just six points in the final frame.</p><p>Belcher erupted for a game-high 24 points and rained down six 3-pointers on Rock Creek. Both Faust and Avery Ellis finished with 10 points apiece. Dansby added seven points for a VHS squad that had eight players reach the scoring column.</p><p>The Lady Mustangs got 13 points from Bailey Williams, while freshman Laynie Knight added 10 points off the bench.</p><p>BOYS</p><p>Vanoss 67, Rock Creek 52</p><p>A tight first half saw the Wolves take leads of 15-11 and 31-27. However, Vanoss used a 24-10 surge in the third quarter to take control at 55-37.</p><p>Rock Creek held a slim 15-12 in the final period.</p><p>The Wolves, like their girls team, had three players selected on the Coleman Christmas Classic All-Tournament team. They include Boys MVP Carter Perry, Brayden Cannon and Logan Hulbutta.</p><p>However, it was Layne Thrower that led the way in the title game with a team-best 23 points Perry followed with 15 points, including a pair of third-quarter 3-pointers. Hulbutta followed with 12 points, while Erik Hamilton also reached double figures with 10. Cannon chipped in seven points for the locals.</p><p>Zach Holder erupted for a game-best 38 points, including a trio of 3-pointers for the Mustangs. Hunter Hamill was next with seven points.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1996064" class="tncms-block"><div style="margin-bottom:20px">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7fc783ce7579aafee4e0dc84a39b1054" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/7fc783ce7579aafee4e0dc84a39b1054" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7fc783ce7579aafee4e0dc84a39b1054');"></iframe>
</div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22vanoss%20lady%20wolves%22#tncms-source=keyword" class="tag-vanoss-lady-wolves label label-default" data-tncms-track-dmp='search: vanoss-lady-wolves'>Vanoss Lady Wolves</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22rock%20creek%22#tncms-source=keyword" class="tag-rock-creek label label-default" data-tncms-track-dmp='search: rock-creek'>Rock Creek</a>
            </li> <li>
                <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point'>Point</a>
            </li> <li>
                <a href="/search/?k=%22brayden%20cannon%22#tncms-source=keyword" class="tag-brayden-cannon label label-default" data-tncms-track-dmp='search: brayden-cannon'>Brayden Cannon</a>
            </li> <li>
                <a href="/search/?k=%22mustangs%22#tncms-source=keyword" class="tag-mustangs label label-default" data-tncms-track-dmp='search: mustangs'>Mustangs</a>
            </li> <li>
                <a href="/search/?k=%22fourth%20quarter%22#tncms-source=keyword" class="tag-fourth-quarter label label-default" data-tncms-track-dmp='search: fourth-quarter'>Fourth Quarter</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1455"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a5b389d4-0c47-11e4-9f89-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff Cali"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/avatars/a/5b/389/a5b389d4-0c47-11e4-9f89-001a4bcf887a.7519e1fb2a0304aa8071e4bbf05e31f0.png?_dc=1462905975"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Cali</a>
                                </h4>
                                    <p class="card-about">Jeff Cali has been covering sports in the Ada area since the mid-90s. He graduated from Byng High School and earned a bachelor’s degree from East Central University. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/JCSportsGuy/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:adanewsports@cableone.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a5b389d4-0c47-11e4-9f89-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a5b389d4-0c47-11e4-9f89-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Jeff Cali" data-description="Whenever Jeff Cali posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeff Cali notification" data-author-id="a5b389d4-0c47-11e4-9f89-001a4bcf887a" data-user-url="https://www.theadanews.com/users/">
        <i class="fas tnt-star"></i> Follow Jeff Cali
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theadanews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theadanews.com/users/login/?referer_url=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Fvanoss-teams-bring-home-titles-from-coleman%2Farticle_38b83687-217a-5675-b5a5-4fd8958755fb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theadanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Fvanoss-teams-bring-home-titles-from-coleman%2Farticle_38b83687-217a-5675-b5a5-4fd8958755fb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702623" class="tncms-block"><section id="block-1702623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702623 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702623" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702623" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562518" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1559478" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562522" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.theadanews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.theadanews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910839" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1562523" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15602"></div>
<script src="//api.circularhub.com/15602/cb9653e8cc04624c/circularhub_module.js"></script>
</div></div><div id="tncms-block-1562525" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1645608" class="tncms-block cnhi-obits-title"><section id="block-1645608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645608 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645608-fa9cd4c5-263b-5c3a-ba31-d73412c71813" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/edith-nusz-1084050905" class="tnt-asset-link">
        

        
            NUSZ, Edith Nov 8, 1946 - Dec 19, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ADA [ndash] Edith Mae Nusz, 75, formerly of Holdenville, Oklahoma passed away Sunday, December 19th, 2021 in Ada, Oklahoma. Funeral services will be held at 10:00 AM, Wednesday, December 22nd, 2021 at Hudson-Phillips Funeral Home Chapel in Holdenville, Oklahoma. Interment will follow at Hold&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-46fc0813-39a8-570d-9b1d-a0cf5814b348" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/james-claborn-sr-1084050879" class="tnt-asset-link">
        

        
            CLABORN, SR., James Mar 14, 1940 - Dec 19, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">STONEWALL [ndash] Graveside services for James Paul Claborn, Sr., 81, of Stonewall are 1 P.M. Wednesday, Dec. 22, 2021 at Allen Cemetery, Chap. Susan Ayers will officiate. Mr. Claborn passed away Sunday, December 19, 2021 at his home. He was born March 14, 1940 in Broken Bow, OK to Neelis Pe&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-6529d728-2b89-50cd-bf3d-34f98a9989a7" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6529d728-2b89-50cd-bf3d-34f98a9989a7 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/thomas-beddow-1084050888" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BEDDOW, Thomas Feb 14, 1942 - Dec 18, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="248"
                    height="318"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/52/6529d728-2b89-50cd-bf3d-34f98a9989a7/61c19831b102e.preview.jpg?resize=200%2C256" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/thomas-beddow-1084050888" class="tnt-asset-link">
        

        
            BEDDOW, Thomas Feb 14, 1942 - Dec 18, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-ca55dee9-b7d1-5af7-978f-abd4b8cfb5c6" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ca55dee9-b7d1-5af7-978f-abd4b8cfb5c6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/tyler-juhlin-1084050884" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JUHLIN, Tyler Jul 6, 2008 - Dec 17, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="357"
                    height="460"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a5/ca55dee9-b7d1-5af7-978f-abd4b8cfb5c6/61c0eb98e0cfb.preview.jpg?resize=200%2C258" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/tyler-juhlin-1084050884" class="tnt-asset-link">
        

        
            JUHLIN, Tyler Jul 6, 2008 - Dec 17, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-5f21c239-f021-5017-89bc-dd31f531312a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/angela-deaton-1084050917" class="tnt-asset-link">
        

        
            DEATON, Angela Aug 25, 1964 - Dec 15, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">STONEWALL [ndash] Angela Phelps Deaton, 57, of Stonewall, Oklahoma passed away Wednesday, December 15th, 2021 in Stonewall. Memorial services will be held at 2:00 PM, Tuesday, December 21st, 2021 at Stonewall First Baptist Church in Stonewall, Oklahoma. For up-to-date service information, pl&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1159265" class="tncms-block"><section id="block-1159265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1159265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1159265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1159265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1159265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1159265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1159265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/local_sports/calvin-girls-stop-tupelo-after-game-stopped-with-6-34-left/article_ae43ab2f-2184-5cf1-b539-68bfce2f2c5c.html">Calvin girls stop Tupelo after game stopped with 6:34 left</a></li><li><a href="/news/santa-shops-here-ticket-drawn/article_a30da348-5e94-11ec-8bc9-13b8e4ebed60.html">Santa Shops Here ticket drawn</a></li><li><a href="/sports/local_sports/roff-junior-takes-over-late-in-win-over-latta/article_1bd01a86-e6d9-5af4-bc6b-6e9a8f1046c8.html">Roff junior takes over late in win over Latta</a></li><li><a href="/opinion/columns/picture-this-the-scanning-continues/article_8023cf71-c8ba-5ad4-9c62-bb9d25a41c04.html">Picture this: the scanning continues</a></li><li><a href="/news/local_news/mercy-hospital-ada-opens-inpatient-drug-and-alcohol-withdrawal-service/article_200c102f-c391-534b-b297-d8378711cf68.html">Mercy Hospital Ada opens inpatient drug and alcohol withdrawal service</a></li><li><a href="/news/local_news/gil-birmingham-brings-chickasaw-historical-figure-to-life-in-film-te-ata/article_f49ea18f-24c1-5ea3-9b59-6f472e9f59c1.html">Gil Birmingham brings Chickasaw historical figure to life in film 'Te Ata'</a></li><li><a href="/news/local_news/sixth-grade-student-saves-two-lives-in-one-day/article_017839dc-e723-5bd0-922e-8f70f7edd254.html">Sixth grade student saves two lives in one day</a></li><li><a href="/news/local_news/santa-shops-here-winner-announced/article_09a09746-9f23-5969-8d20-d120242118d3.html">Santa Shops Here winner announced</a></li><li><a href="/news/local_news/smoke-heavy-after-day-of-wild-weather/article_3400be86-5e80-11ec-844b-5fc3a4fc8e07.html">Smoke heavy after day of wild weather</a></li><li><a href="/sports/local_sports/stonewall-girls-find-recipe-for-success/article_fa77cf5c-af7c-5c5d-9a65-82e3d6fca19c.html">Stonewall girls find recipe for success</a></li></ul></div>
        
        
            <div id="images-1159265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/smoky-morning/image_81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smoky morning"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/1a/81ac8c18-5e81-11ec-a592-9fbb3e2e3bcf/61bb55fa5c772.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ecu-athletics-hall-of-fame-ceremony-set-for-jan-28/image_ca4e7545-5740-5b68-b05b-a172d949c961.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ECU Athletics Hall of Fame ceremony set for Jan. 28"
                            class="img-responsive lazyload full default"
                            width="417"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a4/ca4e7545-5740-5b68-b05b-a172d949c961/61bd86ff7fbd0.image.jpg?crop=417%2C417%2C0%2C91&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a4/ca4e7545-5740-5b68-b05b-a172d949c961/61bd86ff7fbd0.image.jpg?crop=417%2C417%2C0%2C91&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a4/ca4e7545-5740-5b68-b05b-a172d949c961/61bd86ff7fbd0.image.jpg?crop=417%2C417%2C0%2C91&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a4/ca4e7545-5740-5b68-b05b-a172d949c961/61bd86ff7fbd0.image.jpg?crop=417%2C417%2C0%2C91&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a4/ca4e7545-5740-5b68-b05b-a172d949c961/61bd86ff7fbd0.image.jpg?crop=417%2C417%2C0%2C91&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/c/a4/ca4e7545-5740-5b68-b05b-a172d949c961/61bd86ff7fbd0.image.jpg?crop=417%2C417%2C0%2C91&resize=417%2C417&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ticket-drawn/image_930f2164-5e95-11ec-b850-e76a588b1fe6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ticket drawn"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/30/930f2164-5e95-11ec-b850-e76a588b1fe6/61bb776c01a60.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ada-high-junior-was-one-of-a-kind-kid/image_895246e8-bf60-5885-a300-1863ced3c1be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ada High junior was one-of-a-kind kid"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/95/895246e8-bf60-5885-a300-1863ced3c1be/61a5c4f0662cc.image.jpg?crop=400%2C400%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/95/895246e8-bf60-5885-a300-1863ced3c1be/61a5c4f0662cc.image.jpg?crop=400%2C400%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/95/895246e8-bf60-5885-a300-1863ced3c1be/61a5c4f0662cc.image.jpg?crop=400%2C400%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/95/895246e8-bf60-5885-a300-1863ced3c1be/61a5c4f0662cc.image.jpg?crop=400%2C400%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/95/895246e8-bf60-5885-a300-1863ced3c1be/61a5c4f0662cc.image.jpg?crop=400%2C400%2C0%2C100&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/in-pictures-aecc-pre-k-kids-sing-carols-for-walmart-patrons/image_3efaef4c-90f0-5ca1-965a-df93a581f080.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In pictures: AECC Pre-K kids sing carols for Walmart patrons"
                            class="img-responsive lazyload full default"
                            width="531"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ef/3efaef4c-90f0-5ca1-965a-df93a581f080/61b4456fdaddf.image.jpg?crop=531%2C531%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ef/3efaef4c-90f0-5ca1-965a-df93a581f080/61b4456fdaddf.image.jpg?crop=531%2C531%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ef/3efaef4c-90f0-5ca1-965a-df93a581f080/61b4456fdaddf.image.jpg?crop=531%2C531%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ef/3efaef4c-90f0-5ca1-965a-df93a581f080/61b4456fdaddf.image.jpg?crop=531%2C531%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ef/3efaef4c-90f0-5ca1-965a-df93a581f080/61b4456fdaddf.image.jpg?crop=531%2C531%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ef/3efaef4c-90f0-5ca1-965a-df93a581f080/61b4456fdaddf.image.jpg?crop=531%2C531%2C134%2C0&resize=531%2C531&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/teen-found-dead/image_256a676a-51eb-11ec-8fc0-37971a6f5fa1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teen found dead"
                            class="img-responsive lazyload full default"
                            width="826"
                            height="826"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/56/256a676a-51eb-11ec-8fc0-37971a6f5fa1/61a6376a10075.image.jpg?crop=826%2C826%2C227%2C0&resize=826%2C826&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vanoss-boys-survive-close-call-with-panthers/image_48d91a8d-99cf-53df-83bd-a0c0670f6f31.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vanoss boys survive close call with Panthers"
                            class="img-responsive lazyload full default"
                            width="530"
                            height="530"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/8d/48d91a8d-99cf-53df-83bd-a0c0670f6f31/619c8e139ffbc.image.jpg?crop=530%2C530%2C135%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/8d/48d91a8d-99cf-53df-83bd-a0c0670f6f31/619c8e139ffbc.image.jpg?crop=530%2C530%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/8d/48d91a8d-99cf-53df-83bd-a0c0670f6f31/619c8e139ffbc.image.jpg?crop=530%2C530%2C135%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/8d/48d91a8d-99cf-53df-83bd-a0c0670f6f31/619c8e139ffbc.image.jpg?crop=530%2C530%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/8d/48d91a8d-99cf-53df-83bd-a0c0670f6f31/619c8e139ffbc.image.jpg?crop=530%2C530%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/8d/48d91a8d-99cf-53df-83bd-a0c0670f6f31/619c8e139ffbc.image.jpg?crop=530%2C530%2C135%2C0&resize=530%2C530&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stratford-bulldogs-upend-stonewall-to-start-season/image_bcc7c156-a421-52ed-a61a-ced3bc568e2c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stratford Bulldogs upend Stonewall to start season"
                            class="img-responsive lazyload full default"
                            width="541"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/cc/bcc7c156-a421-52ed-a61a-ced3bc568e2c/61a8681a336cd.image.jpg?crop=541%2C541%2C129%2C0&resize=541%2C541&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/east-central-home-games-to-be-free-starting-saturday/image_ede10a10-1cc7-5a8c-8b4a-d87e8b21880e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="East Central home games to be free starting Saturday"
                            class="img-responsive lazyload full default"
                            width="532"
                            height="532"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/de/ede10a10-1cc7-5a8c-8b4a-d87e8b21880e/61a9b9926af01.image.jpg?crop=532%2C532%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/de/ede10a10-1cc7-5a8c-8b4a-d87e8b21880e/61a9b9926af01.image.jpg?crop=532%2C532%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/de/ede10a10-1cc7-5a8c-8b4a-d87e8b21880e/61a9b9926af01.image.jpg?crop=532%2C532%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/de/ede10a10-1cc7-5a8c-8b4a-d87e8b21880e/61a9b9926af01.image.jpg?crop=532%2C532%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/de/ede10a10-1cc7-5a8c-8b4a-d87e8b21880e/61a9b9926af01.image.jpg?crop=532%2C532%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/de/ede10a10-1cc7-5a8c-8b4a-d87e8b21880e/61a9b9926af01.image.jpg?crop=532%2C532%2C134%2C0&resize=532%2C532&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-of-ada-achieves-oklahoma-film-friendly-community-certification/image_75dd43ed-f1f0-515a-ba47-d064288e612d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City of Ada achieves Oklahoma Film Friendly Community Certification"
                            class="img-responsive lazyload full default"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/5d/75dd43ed-f1f0-515a-ba47-d064288e612d/619ddc1ee11fa.image.jpg?crop=472%2C472%2C164%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/5d/75dd43ed-f1f0-515a-ba47-d064288e612d/619ddc1ee11fa.image.jpg?crop=472%2C472%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/5d/75dd43ed-f1f0-515a-ba47-d064288e612d/619ddc1ee11fa.image.jpg?crop=472%2C472%2C164%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/5d/75dd43ed-f1f0-515a-ba47-d064288e612d/619ddc1ee11fa.image.jpg?crop=472%2C472%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/5d/75dd43ed-f1f0-515a-ba47-d064288e612d/619ddc1ee11fa.image.jpg?crop=472%2C472%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/5d/75dd43ed-f1f0-515a-ba47-d064288e612d/619ddc1ee11fa.image.jpg?crop=472%2C472%2C164%2C0&resize=472%2C472&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1159265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/friday-night-basketball-in-byng-and-ada/video_18eb5094-55e2-11ec-adce-b735ed6ccac4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friday night basketball in Byng and Ada"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/8e/18eb5094-55e2-11ec-adce-b735ed6ccac4/61ace1df97719.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-the-cowboy-king/video_14f31d83-0a06-5f34-ae3e-8d2f9898b75a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: The Cowboy King"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/4f/14f31d83-0a06-5f34-ae3e-8d2f9898b75a/61aab340c3ca7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/parade-of-lights-2021/video_5c779dea-560f-11ec-a88d-eb1eb780f982.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parade of Lights 2021"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c7/5c779dea-560f-11ec-a88d-eb1eb780f982/61ad2c817817c.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1159265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562521" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623448" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562510" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562508" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623446" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1562507" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/adaeveningnews.js"></script>
</div></div><div id="tncms-block-1562542" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562505" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562540" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1559398" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825905" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["theadanews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825905" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["theadanews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=70837439?https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1559382" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1559378" class="tncms-block"><section id="block-1559378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559378 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadanews.com</strong><br>
    530 E. Main Street<br>
    Ada, OK 74820
    <br>
    
        <strong>Phone:</strong> (580) 332-4433<br>
        <strong>Email:</strong> <a href="mailto:news@theadanews.com">news@theadanews.com</a><br>
    
</address></section></div><div id="tncms-block-1559377" class="tncms-block"><section id="block-1559377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1559376" class="tncms-block"><section id="block-1559376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562538" class="tncms-block padding-bottom"><section id="block-1562538" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1559379" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1559381" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1559381"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">theadanews.com</a>, 530 E. Main Street Ada, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("38b83687-217a-5675-b5a5-4fd8958755fb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["team", "vanoss lady wolves", "sport", "rock creek", "point", "brayden cannon", "mustangs", "fourth quarter"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1562535').click(function(e){
                                        $('#weather-1562535 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_38b83687_217a_5675_b5a5_4fd8958755fb_photo_modal = false;
                var gallery_changed_38b83687_217a_5675_b5a5_4fd8958755fb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .owl-stage-outer").height( $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_38b83687_217a_5675_b5a5_4fd8958755fb_photo_modal = $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal').data('owlCarousel');
                $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_38b83687_217a_5675_b5a5_4fd8958755fb_photo_modal.prev();
                });
                $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_38b83687_217a_5675_b5a5_4fd8958755fb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_38b83687_217a_5675_b5a5_4fd8958755fb = false;
                var gallery_changed_38b83687_217a_5675_b5a5_4fd8958755fb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb .owl-stage-outer").height( $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-38b83687-217a-5675-b5a5-4fd8958755fb .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_38b83687_217a_5675_b5a5_4fd8958755fb = $('#gallery-items-38b83687-217a-5675-b5a5-4fd8958755fb').data('owlCarousel');
                $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_38b83687_217a_5675_b5a5_4fd8958755fb.prev();
                });
                $('#carousel-38b83687-217a-5675-b5a5-4fd8958755fb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_38b83687_217a_5675_b5a5_4fd8958755fb.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>