    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadanews.com/content/tncms/live/" />
<meta name="keywords" content="return, grove, sport, american football, basketball, kickoff, ethan massey, sulphur, bulldog, tavius mcdonald" />
<meta name="news_keywords" content="return, grove, sport, american football, basketball, kickoff, ethan massey, sulphur, bulldog, tavius mcdonald" />
<meta name="description" content="Sulphur, ranked No. 3 in Class 3A, stayed unbeaten at 6-0 overall and 3-0 in District 3A-2 play, while Lone Grove suffered its first defeat, falling to 4-1 and 2-1" />
<meta name="author" content="Jeff Cali |&nbsp;Sports Editor" />
<meta property="article:author" content="https://www.facebook.com/JCSportsGuy/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=800%2C572" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="572" />
<meta property="og:title" content="McDonald runs wild in Sulphur victory" />
<meta property="og:description" content="Sulphur, ranked No. 3 in Class 3A, stayed unbeaten at 6-0 overall and 3-0 in District 3A-2 play, while Lone Grove suffered its first defeat, falling to 4-1 and 2-1" />
<meta property="og:site_name" content="The Ada News" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="580928825286843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadanews" />
<meta name="twitter:image:alt" content="McDonald runs wild in Sulphur victory" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085848"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>/*<![CDATA[*/ #weather-1562535 .list-unstyled { margin: 0; } #weather-1562535 span { display: block; } #weather-1562535 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562535 .icon { position: relative; } #weather-1562535 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562535 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562535 .cond { opacity: 0.7; } #weather-1562535 .current-conditions { float: left; height: 24px; } #weather-1562535 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562535 .icon { margin-top: 4px; } #site-top-nav #weather-1562535 .temp { line-height: 36px; } #weather-1562535 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562535 .current-conditions { padding-top: 11px; } #weather-1562535 .city-title { padding-top: 5px; } #weather-1562535 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562535 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562535 .weather-expanded small { opacity: 0.5; } #weather-1562535 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562535 .zip-update { width: 75px; } #weather-1562535 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562535 .zip-update-link:hover { color: #777; } #tncms-block-1562534 .tnt-prop-img { max-width: 350px; } .follow-links-1562533 li { margin-right: 1px; padding: 0; } .follow-links-1562533 li a, .follow-links-1562533 li a:focus, .follow-links-1562533 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562533 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562533 li a.fs,.follow-links-1562533 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562533 li a.tw,.follow-links-1562533 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1562537 .tnt-prop-img { max-width: 350px; } #block-1159265 .most-popular .tab-text { display: none; } #block-1159265 .most-popular .active .tab-text { display: inline; } #tncms-block-1562538 .tnt-prop-img { max-width: 350px; } #block-1713518 .card-panel { border: 5px solid; } #block-1713518 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1713518 .card-panel { border-color: #ccc; } #block-1713518 .sticker { background-color: #cccccc; } #block-1713518 .card-panel .panel-body { padding-top: 60px; } #block-1713518 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1713518.block { margin-bottom: 0 !important; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"pattern","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeff Cali |\u00a0Sports Editor"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":82,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"f06d3d85-9d7d-5d3c-a02a-426f2c8d6016","asset_headline":"McDonald runs wild in Sulphur victory","asset_byline":"By Jeff Cali |\u00a0Sports Editor","asset_pub_date":"10\/15\/2019","asset_pub_time":"7:15 am","asset_canonical":"https:\/\/www.theadanews.com\/sports\/local_sports\/mcdonald-runs-wild-in-sulphur-victory\/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html","asset_tag_1":"return","asset_tag_2":"grove","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"basketball","asset_tag_6":"kickoff","asset_tag_7":"ethan massey","asset_tag_8":"sulphur","asset_tag_9":"bulldog","asset_tag_10":"tavius mcdonald"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/impressions.js?_dc=1571173601"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/traffic.js?_dc=1571117751"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/settings.js?_dc=1519929955"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362008"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","content_text":"Sign up now to get news, sports, deals and more delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","headline_text":"Sign Up Now!","hide_audience":"theadanews_headlines_daily","lead_in":"Stay in touch with your community!","overlay_action":"bottom","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"1713518"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>McDonald runs wild in Sulphur victory | Local Sports | theadanews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadanews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/792e2194-a502-11e5-94c6-b78d474c3041.png" />
    <link rel="alternate" type="application/rss+xml" title="McDonald runs wild in Sulphur victory | Local Sports | theadanews.com" href="http://www.theadanews.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="gYEC8atGMPW8ptHXkSlmeLVnuTruaR6lVDcbA4kO6lc" />
<script async src='https://tag.simpli.fi/sifitag/9523b9c0-4d71-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/adaeveningnews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports/local_sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016 section-sportssection-local-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Flocal_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jeff+Cali+%7C%C2%A0Sports+Editor&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=288&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&taxonomy_2=local_sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theadanews.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports%2Clocal_sports&weather_temp=82&weather_conditions=Mostly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=sports%2Flocal_sports&asset_id=f06d3d85-9d7d-5d3c-a02a-426f2c8d6016&asset_headline=McDonald+runs+wild+in+Sulphur+victory&asset_byline=By+Jeff+Cali+%7C%C2%A0Sports+Editor&asset_pub_date=10%2F15%2F2019&asset_pub_time=7%3A15+am&asset_canonical=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Fmcdonald-runs-wild-in-sulphur-victory%2Farticle_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html&asset_tag_1=return&asset_tag_2=grove&asset_tag_3=sport&asset_tag_4=american+football&asset_tag_5=basketball&asset_tag_6=kickoff&asset_tag_7=ethan+massey&asset_tag_8=sulphur&asset_tag_9=bulldog&asset_tag_10=tavius+mcdonald&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadanews.com",
  secureDomain: "www.theadanews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZJG3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZJG3K');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadanews.com/users/admin/contribute/article/?assetid=f06d3d85-9d7d-5d3c-a02a-426f2c8d6016&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadanews.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/oklahoma/news/"  class="nav-link tnt-section-oklahoma-news">Oklahoma News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="https://joom.ag/DzYe"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory-2019">Health Care Directory 2019</a>
                                </li><li>
                                    <a href="https://joom.ag/keIe"  target="_blank" rel="noopener" class="nav-link tnt-section-free-fair-directory-2019">Free Fair Directory 2019</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://joom.ag/nMEY"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory">Health Care Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&amp;p=oi&amp;m=1128481045298&amp;sit=xmzvgcwlb&amp;f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562509" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-order-here"  href="https://theadanews.smugmug.com"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like? Order here!</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1481355942106550";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562526" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614778" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562535" class="tncms-block cnhi-weather-widget"><div id="weather-1562535" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1562535 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ada, OK
                                
                                 <small>(74820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Windy this evening. Low 44F. N winds at 20 to 30 mph, decreasing to 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Windy this evening. Low 44F. N winds at 20 to 30 mph, decreasing to 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 4:12 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=74820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562516" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562534" class="tncms-block a"><section id="block-1562534" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1562520" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving the heart of the Sooner State<br> and Chickasaw Nation since 1904</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562533" class="tncms-block"><div class="follow-links-1562533 pull-right">
    
    <section id="block-1562533" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/theadanews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadanews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","https://twitter.com/theadanews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562533 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562532" class="tncms-block cnhi-search"><section id="block-1562532" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562532" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562532" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562532-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562532-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562532 .search-spinner { position: absolute; }
    #site-search-1562532 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562532 { margin-bottom:0; }
        #site-search-1562532 .site-search-form { padding:0; }
        #site-search-1562532 #site-search-1562532-btn {
            outline: none;}
        #site-search-1562532 #site-search-1562532-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562532-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562532').submit();
        return false;
    });

    $('#site-search-1562532').on('submit', function(){
        if( $('#site-search-1562532-term').val() ){
            $('#site-search-1562532-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701259" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562541" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562537" class="tncms-block"><section id="block-1562537" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ada-magazine"  href="https://joom.ag/D3FL"  target="_blank" rel="noopener">
                    <span class="nav-label">Ada Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app"  href="/app-downloads" >
                    <span class="nav-label">App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.theadanews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567489" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562519" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1559402" class="tncms-block"></div></div></div>
        </div><div id="modal-image-bc5285b2-c112-5128-ad1f-7f1b1242c62f" class="modal fullscreen in modal-image image-default modal-bc5285b2-c112-5128-ad1f-7f1b1242c62f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=800%2C572 1200w"
                    sizes="100vw"
                    width="800"
                    height="572"
                    alt="McDonald runs wild in Sulphur victory"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bc5285b2-c112-5128-ad1f-7f1b1242c62f" data-target=".caption-inner-modal-image-bc5285b2-c112-5128-ad1f-7f1b1242c62f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bc5285b2-c112-5128-ad1f-7f1b1242c62f collapse in"><div class="caption-text"><p>Sulphur tailback Tavius McDonald (2) prepares to take a handoff from quarterback Reese Ratchford (8) during a Week 6 game at Lone Grove Friday night. McDonald rushed for 236 yards and three touchdowns in the Bulldogs’ 49-26 win.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sabrina Duck | Sabrina Duck Photography</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bc5285b2-c112-5128-ad1f-7f1b1242c62f img { max-height: 543px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" class="asset article-default"  data-url="https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=800%2C572">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="572">
        </div>
        <meta itemprop="name" content="theadanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" />
    <style>
                .asset-paging .direction {
                    color: #ac0103;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" class="asset-paging">
                <div id="paging-prev-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" class="paging-link prev offset"></div>
                <div id="paging-next-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            McDonald runs wild in Sulphur victory
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadanews.com/users/profile/Jeff%20Cali">By Jeff Cali | Sports Editor</a></span>
                
                    <div id="author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a5b389d4-0c47-11e4-9f89-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff Cali"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/avatars/a/5b/389/a5b389d4-0c47-11e4-9f89-001a4bcf887a.7519e1fb2a0304aa8071e4bbf05e31f0.png?_dc=1462905975"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Cali</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/JCSportsGuy/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:adanewsports@cableone.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016').popover({
                            content: $('#author-popup-a5b389d4-0c47-11e4-9f89-001a4bcf887a-asset-f06d3d85-9d7d-5d3c-a02a-426f2c8d6016-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-15T07:15:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T07:15:00-05:00">
    <meta itemprop="datePublished" content="2019-10-15T07:15:00-05:00">
    <meta itemprop="dateModified" content="2019-10-15T07:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bc5285b2-c112-5128-ad1f-7f1b1242c62f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bc5285b2-c112-5128-ad1f-7f1b1242c62f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="572">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=800%2C572 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="572"
                    alt="McDonald runs wild in Sulphur victory"
                    class="img-responsive full tnt-restrict-img-bc5285b2-c112-5128-ad1f-7f1b1242c62f" />
            </div><style>
                .tnt-restrict-img-bc5285b2-c112-5128-ad1f-7f1b1242c62f {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sulphur tailback Tavius McDonald (2) prepares to take a handoff from quarterback Reese Ratchford (8) during a Week 6 game at Lone Grove Friday night. McDonald rushed for 236 yards and three touchdowns in the Bulldogs’ 49-26 win.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Sabrina Duck | Sabrina Duck Photography</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f06d3d85-9d7d-5d3c-a02a-426f2c8d6016">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html%20%7C%20McDonald runs wild in Sulphur victory" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=McDonald runs wild in Sulphur victory%20https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html&amp;summary=McDonald runs wild in Sulphur victory" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html&amp;media=https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c5/bc5285b2-c112-5128-ad1f-7f1b1242c62f/5da55967bcddd.image.jpg?resize=760%2C543&amp;description=McDonald runs wild in Sulphur victory"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=McDonald runs wild in Sulphur victory&amp;body=https://www.theadanews.com/sports/local_sports/mcdonald-runs-wild-in-sulphur-victory/article_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>LONE GROVE — See Tavius McDonald. See Tavius McDonald run.</p><p>Host Lone Grove did plenty of that Friday night as the Sulphur running back piled up 236 yards and scored three touchdowns to help the Bulldogs roll to a 49-26 road win.</p><p>Sulphur, ranked No. 3 in Class 3A, stayed unbeaten at 6-0 overall and 3-0 in District 3A-2 play, while Lone Grove suffered its first defeat, falling to 4-1 and 2-1.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sulphur led just 35-26 early in the fourth quarter, but McDonald TD runs of 10 and 49 yards put the game out of reach.</p><p>McDonald scored on a 4-yard run in the first quarter and after a Lone Grove score and missed PAT kick, Ethan Massey found the end zone from 6 yards out for Sulphur to make it 14-6.</p><p>McDonald then took a pass from Reese Ratchford and raced 14 yards for a score that helped boost the Bulldog lead to 21-6. He finished with four catches for 48 yards.</p><p>Sulphur scored on a 34-yard punt return that boosted the score to 28-6, but a Longhorn TD just before halftime made it 28-13 at the break.</p><p>Lone Grove actually outgained Sulphur 449-410 in total yards. The Bulldogs’ rushing attack piled up 355 yards compared to 294 for the hosts. But Colton Jones passed for 155 yards with one interception compared to 55 passing yards for SHS.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1559358" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Ethan Massey led the Sulphur defense with eight tackles, while Brayden Standifer had seven stops and Price Daube added six.</p><p>McDonald also had a 37-yard kickoff return, giving him 321 all-purpose yards.</p><p>In a huge fall break showdown, Sulphur travels to No. 4 Plainview Thursday night. Kickoff is scheduled for 7 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22return%22#tncms-source=keyword" class="tag-return label label-default" data-tncms-track-dmp='search: return'>Return</a>
            </li> <li>
                <a href="/search/?k=%22grove%22#tncms-source=keyword" class="tag-grove label label-default" data-tncms-track-dmp='search: grove'>Grove</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22kickoff%22#tncms-source=keyword" class="tag-kickoff label label-default" data-tncms-track-dmp='search: kickoff'>Kickoff</a>
            </li> <li>
                <a href="/search/?k=%22ethan%20massey%22#tncms-source=keyword" class="tag-ethan-massey label label-default" data-tncms-track-dmp='search: ethan-massey'>Ethan Massey</a>
            </li> <li>
                <a href="/search/?k=%22sulphur%22#tncms-source=keyword" class="tag-sulphur label label-default" data-tncms-track-dmp='search: sulphur'>Sulphur</a>
            </li> <li>
                <a href="/search/?k=%22bulldog%22#tncms-source=keyword" class="tag-bulldog label label-default" data-tncms-track-dmp='search: bulldog'>Bulldog</a>
            </li> <li>
                <a href="/search/?k=%22tavius%20mcdonald%22#tncms-source=keyword" class="tag-tavius-mcdonald label label-default" data-tncms-track-dmp='search: tavius-mcdonald'>Tavius Mcdonald</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1455"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a5b389d4-0c47-11e4-9f89-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff Cali"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/avatars/a/5b/389/a5b389d4-0c47-11e4-9f89-001a4bcf887a.7519e1fb2a0304aa8071e4bbf05e31f0.png?_dc=1462905975"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadanews.com/users/profile/Jeff%20Cali" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Cali</a>
                                </h4>
                                    <p class="card-about">Jeff Cali has been covering sports in the Ada area since the mid-90s. He graduated from Byng High School and earned a bachelor’s degree from East Central University. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/JCSportsGuy/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:adanewsports@cableone.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a5b389d4-0c47-11e4-9f89-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a5b389d4-0c47-11e4-9f89-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Jeff Cali" data-description="Whenever Jeff Cali posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeff Cali notification" data-author-id="a5b389d4-0c47-11e4-9f89-001a4bcf887a" data-user-url="https://www.theadanews.com/users/">
        <i class="fas tnt-star"></i> Follow Jeff Cali
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theadanews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theadanews.com/users/login/?referer_url=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Fmcdonald-runs-wild-in-sulphur-victory%2Farticle_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theadanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Fmcdonald-runs-wild-in-sulphur-victory%2Farticle_f06d3d85-9d7d-5d3c-a02a-426f2c8d6016.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702623" class="tncms-block"><section id="block-1702623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702623 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702623" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702623" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562518" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1559478" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562522" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.theadanews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.theadanews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1697206" class="tncms-block"><a href="http://www.theadanews.com/readerschoice" target="_blank"><img src="http://static.cnhionline.com/adaeveningnews/best_of/Ada-Readers-Choice-button.jpg" width="350" height="" style="PADDING-LEFT: 0px;"></a></div><div id="tncms-block-1562523" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15602"></div>
<script src="//api.circularhub.com/15602/cb9653e8cc04624c/circularhub_module.js"></script>
</div></div><div id="tncms-block-1562525" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1645608" class="tncms-block cnhi-obits-title"><section id="block-1645608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645608 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645608-9ba0b588-1f63-58b5-928f-19011ffa7528" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ba0b588-1f63-58b5-928f-19011ffa7528 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/betty-thompson-1077551969" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="THOMPSON, Betty Dec 17, 1933 - Oct 14, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="1203"
                    height="1547"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/ba/9ba0b588-1f63-58b5-928f-19011ffa7528/5da622b2f2980.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/betty-thompson-1077551969" class="tnt-asset-link">
        

        
            THOMPSON, Betty Dec 17, 1933 - Oct 14, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-830f55a1-7ca0-5631-b521-84ab8e8d1b83" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-830f55a1-7ca0-5631-b521-84ab8e8d1b83 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/anthony-meely-1077551993" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MEELY, Anthony Nov 6, 1982 - Oct 4, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="1080"
                    height="1389"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/30/830f55a1-7ca0-5631-b521-84ab8e8d1b83/5da622b3ab0e5.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/anthony-meely-1077551993" class="tnt-asset-link">
        

        
            MEELY, Anthony Nov 6, 1982 - Oct 4, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-3359a6fd-128c-5384-a571-ef02961494d1" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3359a6fd-128c-5384-a571-ef02961494d1 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/tyler-melton-1077547474" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MELTON, Tyler Oct 13, 1995 - Oct 10, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="571"
                    height="734"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/3359a6fd-128c-5384-a571-ef02961494d1/5da4cde21ccdb.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/tyler-melton-1077547474" class="tnt-asset-link">
        

        
            MELTON, Tyler Oct 13, 1995 - Oct 10, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-2962053d-5631-53a0-9f92-cfc722a6f05b" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2962053d-5631-53a0-9f92-cfc722a6f05b media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/marion-hoskin-1077547023" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HOSKIN, Marion"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="627"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/96/2962053d-5631-53a0-9f92-cfc722a6f05b/5da4a2f69ab4e.preview.jpg?resize=200%2C261" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/marion-hoskin-1077547023" class="tnt-asset-link">
        

        
            HOSKIN, Marion</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-34e282c6-26c5-5f68-9ee8-2470c64ae556" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34e282c6-26c5-5f68-9ee8-2470c64ae556 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/amie-blood-1077546608" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BLOOD, Amie Jan 2, 1972 - Sep 30, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="1242"
                    height="1597"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/4e/34e282c6-26c5-5f68-9ee8-2470c64ae556/5da4921ed22f6.preview.png?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/amie-blood-1077546608" class="tnt-asset-link">
        

        
            BLOOD, Amie Jan 2, 1972 - Sep 30, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1159265" class="tncms-block"><section id="block-1159265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1159265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1159265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1159265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1159265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1159265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1159265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ada-police-release-body-cam-footage-in-meely-case/article_3c22aba4-eb9d-11e9-81fb-4fc7226471e2.html">Ada police release body cam footage in Meely case</a></li><li><a href="/news/ada-man-found-dead-thursday/article_4d85c684-ec3c-11e9-be82-afb2524da3f0.html">Ada man found dead Thursday</a></li><li><a href="/news/local_news/ada-man-found-dead-thursday/article_726f3f1d-8b46-56f6-a652-83aa7927c19a.html">Ada man found dead Thursday</a></li><li><a href="/opinion/letters_to_the_editor/letter-to-the-editor/article_1b4cbbe8-12ec-5ce8-9b20-68cf8e4177a2.html">Letter to the Editor</a></li><li><a href="/news/local_news/chickasaw-nation-program-locates-abandoned-cemetery/article_e01d9022-19a7-5de4-8fed-d31acb320a6e.html">Chickasaw Nation program locates abandoned cemetery</a></li><li><a href="/news/ada-man-dies-after-altercation-with-police/article_383db8b2-e94f-11e9-8582-33d786a35c15.html">Ada man dies after altercation with police</a></li><li><a href="/news/local_news/group-demands-answers-in-meely-death/article_40cdaa94-d839-59af-8d94-636fde91bc5b.html">Group demands answers in Meely death</a></li><li><a href="/sports/local_sports/eight-local-teams-prepare-for-state-tournaments/article_1fe1096c-7a7c-5212-ae0e-bc6f97e70223.html">Eight local teams prepare for state tournaments</a></li><li><a href="/news/voters-reject-konawa-school-bond-issue/article_1c04e5b6-ea3b-11e9-b5b8-b7e6a8c2979a.html">Voters reject Konawa school bond issue</a></li><li><a href="/news/local_news/latta-teacher-wins-game-changer-award/article_992c933c-e831-522b-88fd-9226cc90d802.html">Latta teacher wins Game Changer award</a></li></ul></div>
        
        
            <div id="images-1159265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ada-beats-glenpool/image_9ab0092e-ecfa-11e9-8bf9-73eb6e3c6256.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada beats Glenpool"
                        class="img-responsive lazyload full"
                        width="673"
                        height="673"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/ab/9ab0092e-ecfa-11e9-8bf9-73eb6e3c6256/5da1e01775479.image.jpg?crop=673%2C673%2C303%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/konawa-turns-down-bond/image_2ce896e0-ea98-11e9-bfe6-772da8b83c61.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Konawa turns down bond"
                        class="img-responsive lazyload full"
                        width="818"
                        height="818"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/ce/2ce896e0-ea98-11e9-bfe6-772da8b83c61/5d9ddfc17a159.image.jpg?crop=818%2C818%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/konawa-public-schools-patrons-reject-m-bond-issue/image_64832352-de06-5437-8f8d-4aaa7637a009.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Konawa Public Schools patrons reject $8.16M bond issue"
                        class="img-responsive lazyload full"
                        width="512"
                        height="512"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/48/64832352-de06-5437-8f8d-4aaa7637a009/5d9ec1f6d9ca2.image.jpg?crop=512%2C512%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/host-tuttle-eliminates-byng-in-a/image_24b90983-755e-5a4c-be91-cf98ac73a6be.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Host Tuttle eliminates Byng in 4A"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/4b/24b90983-755e-5a4c-be91-cf98ac73a6be/5da164ec7bdf9.image.jpg?crop=600%2C600%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ada-defense-vs-mcalester/image_929ef846-e8c5-11e9-8135-17dc0b8d2f74.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada defense vs. McAlester"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/29/929ef846-e8c5-11e9-8135-17dc0b8d2f74/5d9ad0fd41c27.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/suspect-identified-in-officer-involved-shooting/image_301409c8-e091-11e9-9e18-c380ad9d5b56.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Suspect identified in officer-involved shooting"
                        class="img-responsive lazyload full"
                        width="531"
                        height="531"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/01/301409c8-e091-11e9-9e18-c380ad9d5b56/5d8d0d5774fb2.image.jpg?crop=531%2C531%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/osbi-investigating-officer-involved-shooting-in-ada/image_8b881c00-f317-5cf0-89af-315d2ba9eac9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OSBI investigating officer-involved shooting in Ada"
                        class="img-responsive lazyload full"
                        width="531"
                        height="531"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/b8/8b881c00-f317-5cf0-89af-315d2ba9eac9/5d8a24ed59155.image.jpg?crop=531%2C531%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/atoka-holds-off-ada-on-senior-night/image_d942ca58-9218-5fc6-ad45-22f5d4dd7361.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Atoka holds off Ada on Senior Night"
                        class="img-responsive lazyload full"
                        width="547"
                        height="547"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/d/94/d942ca58-9218-5fc6-ad45-22f5d4dd7361/5d8eeff28308f.image.jpg?crop=547%2C547%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b--involved-in-wednesday-crash-visited-ada-in-march/image_0c18f6a9-5998-5e9c-905e-74662975b367.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="B-17 involved in Wednesday crash visited Ada in March"
                        class="img-responsive lazyload full"
                        width="470"
                        height="470"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/c1/0c18f6a9-5998-5e9c-905e-74662975b367/5d96d8f22bf13.image.jpg?crop=470%2C470%2C165%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ada-officer-involved-in-shooting/image_25d4dc7e-dc8d-11e9-86a8-0b584a4ebdce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada officer involved in shooting"
                        class="img-responsive lazyload full"
                        width="787"
                        height="787"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/5d/25d4dc7e-dc8d-11e9-86a8-0b584a4ebdce/5d8650c87df12.image.jpg?crop=787%2C787%2C246%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1159265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ada-police-body-cam-footage-part-tyler-pogue/video_5bfb08e2-eb9b-11e9-8f4e-87b4cffa5892.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada Police Body Cam Footage, Part 1 — Tyler Pogue"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/bf/5bfb08e2-eb9b-11e9-8f4e-87b4cffa5892/5d9f95587d044.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/video-language-warning-epd-body-cam-during-fed-ex-truck/video_21f0e407-1c0e-56fa-a060-a1718d015cce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: (language warning) EPD body cam during Fed Ex truck theft"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/1f/21f0e407-1c0e-56fa-a060-a1718d015cce/5d9e00da967c4.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/trooper-brad-wilson-video/video_d1d7f79f-0c4f-57cd-a96f-20704cc440fe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trooper Brad Wilson video"
                        class="img-responsive lazyload full"
                        width="392"
                        height="392"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/d/1d/d1d7f79f-0c4f-57cd-a96f-20704cc440fe/5d94b4cbcd58a.image.jpg?crop=392%2C392%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/trooper-keith-robertson-video/video_e7e6e4de-e997-5fc1-9aeb-f56d67f2d0ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trooper Keith Robertson video"
                        class="img-responsive lazyload full"
                        width="392"
                        height="392"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/7e/e7e6e4de-e997-5fc1-9aeb-f56d67f2d0ae/5d94b4d000947.image.jpg?crop=392%2C392%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-pec-day/video_0d8f575c-e21e-11e9-9199-8f1ee68ecf2b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: PEC Day 2019"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/d8/0d8f575c-e21e-11e9-9199-8f1ee68ecf2b/5d8faac13a843.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-ada-vs-coweta-football/video_7dc5e766-e197-11e9-8dd1-b7ecbe029b32.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Ada vs Coweta football"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/dc/7dc5e766-e197-11e9-8dd1-b7ecbe029b32/5d8ec69529a08.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/year-old-biker/video_d1d22d1f-7032-5a7f-95aa-c47585cbd37e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="87 year-old biker"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/d/1d/d1d22d1f-7032-5a7f-95aa-c47585cbd37e/5d9e19aa996c4.image.jpg?crop=480%2C480%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/cfb-minute-oklahoma-state-s-missed-opportunities/video_638b998f-22d2-5520-a370-b274e0b1a83b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CFB Minute: Oklahoma State's missed opportunities"
                        class="img-responsive lazyload full"
                        width="628"
                        height="628"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/38/638b998f-22d2-5520-a370-b274e0b1a83b/5d8b8c7263584.image.jpg?crop=628%2C628%2C286%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/trooper-garet-gray-video/video_ac699cc3-ee7d-5132-af71-822772f45ef7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trooper Garet Gray video"
                        class="img-responsive lazyload full"
                        width="392"
                        height="392"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/c6/ac699cc3-ee7d-5132-af71-822772f45ef7/5d94b4ce60853.image.jpg?crop=392%2C392%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/amtrak-the-emergency-notification-system/video_a65df0d3-700e-545f-9eca-e394361b9c88.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Amtrak: The Emergency Notification System"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/65/a65df0d3-700e-545f-9eca-e394361b9c88/5d8e3d3cc859d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1159265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562521" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623448" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562510" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562508" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"NEWSADA","rows":10}};</script>
<script type="text/javascript" src="https://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div><div id="tncms-block-1623446" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562507" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/adaeveningnews.js"></script>
</div></div><div id="tncms-block-1562542" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562505" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562540" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1559398" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1559382" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1559378" class="tncms-block"><section id="block-1559378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559378 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadanews.com</strong><br>
    116 N Broadway<br>
    Ada, OK 74820
    <br>
    
        <strong>Phone:</strong> (580) 332-4433<br>
        <strong>Email:</strong> <a href="mailto:news@theadanews.com">news@theadanews.com</a><br>
    
</address></section></div><div id="tncms-block-1559377" class="tncms-block"><section id="block-1559377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/adaeveningnews.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1559376" class="tncms-block"><section id="block-1559376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="https://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562538" class="tncms-block padding-bottom"><section id="block-1562538" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1559379" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div><div id="tncms-block-1713518" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["theadanews_headlines_daily"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1713518" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["theadanews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay in touch with your community!
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Sign Up Now!
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get news, sports, deals and more delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-in-the-ada-news-visit-httpstheadanewssmugmugcom-to-order-our-images-on-photo-stickers-postcards-mouse-pads-ceramic-tiles-photo-panels-mahogany-desk-organizers-keepsake-boxes-coffee-mugs-photo-puzzles-coasters-luggage"  href="https://theadanews.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like in The Ada News?  Visit https://theadanews.smugmug.com to order our images on photo stickers, postcards, mouse pads, ceramic tiles, photo panels, mahogany desk organizers, keepsake boxes, coffee mugs, photo puzzles, coasters, luggage </span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1559381" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1559381"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">theadanews.com</a>, 116 N Broadway Ada, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', dmpData);
	_cc6893.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>