    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadanews.com/content/tncms/live/" />
<meta name="keywords" content="bowler, ranking, sport, team, league, series, score, game" />
<meta name="news_keywords" content="bowler, ranking, sport, team, league, series, score, game" />
<meta name="description" content="The glitch in the technology seems to be fixed and the results for the previous week&rsquo;s Tuesday Night Mixers are listed below." />
<meta name="author" content="Ann Stewart |&nbsp;For The Ada News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=800%2C484" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="484" />
<meta property="og:title" content="Always remember the three Fs of bowling" />
<meta property="og:description" content="The glitch in the technology seems to be fixed and the results for the previous week&rsquo;s Tuesday Night Mixers are listed below." />
<meta property="og:site_name" content="The Ada News" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="580928825286843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadanews" />
<meta name="twitter:image:alt" content="Always remember the three Fs of bowling" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085848"/>
<style>/*<![CDATA[*/ #weather-1562535 .list-unstyled { margin: 0; } #weather-1562535 span { display: block; } #weather-1562535 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562535 .icon { position: relative; } #weather-1562535 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562535 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562535 .cond { opacity: 0.7; } #weather-1562535 .current-conditions { float: left; height: 24px; } #weather-1562535 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562535 .icon { margin-top: 4px; } #site-top-nav #weather-1562535 .temp { line-height: 36px; } #weather-1562535 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562535 .current-conditions { padding-top: 11px; } #weather-1562535 .city-title { padding-top: 5px; } #weather-1562535 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562535 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562535 .weather-expanded small { opacity: 0.5; } #weather-1562535 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562535 .zip-update { width: 75px; } #weather-1562535 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562535 .zip-update-link:hover { color: #777; } .follow-links-1562533 li { margin-right: 1px; padding: 0; } .follow-links-1562533 li a, .follow-links-1562533 li a:focus, .follow-links-1562533 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562533 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562533 li a.fs,.follow-links-1562533 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562533 li a.tw,.follow-links-1562533 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-1562528 .card.summary { border: 0; padding: 0; margin: 0; } #block-1562528 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1159265 .most-popular .tab-text { display: none; } #block-1159265 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ann Stewart |\u00a0For The Ada News"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":34,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"1f3746ae-944c-502b-ba33-2b8cdbf30259","asset_headline":"Always remember the three Fs of bowling","asset_byline":"By Ann Stewart |\u00a0For The Ada News","asset_pub_date":"03\/01\/2019","asset_pub_time":"7:15 am","asset_canonical":"https:\/\/www.theadanews.com\/sports\/local_sports\/always-remember-the-three-fs-of-bowling\/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html","asset_tag_1":"bowler","asset_tag_2":"ranking","asset_tag_3":"sport","asset_tag_4":"team","asset_tag_5":"league","asset_tag_6":"series","asset_tag_7":"score","asset_tag_8":"game"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/impressions.js?_dc=1551486982"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/traffic.js?_dc=1551422314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/settings.js?_dc=1519929955"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362008"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Always remember the three Fs of bowling | Local Sports | theadanews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadanews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/792e2194-a502-11e5-94c6-b78d474c3041.png" />
    <link rel="alternate" type="application/rss+xml" title="Always remember the three Fs of bowling | Local Sports | theadanews.com" href="http://www.theadanews.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="gYEC8atGMPW8ptHXkSlmeLVnuTruaR6lVDcbA4kO6lc" />
<script async src='https://tag.simpli.fi/sifitag/9523b9c0-4d71-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/adaeveningnews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports/local_sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-1f3746ae-944c-502b-ba33-2b8cdbf30259  section-sports section-local-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ann+Stewart+%7C%C2%A0For+The+Ada+News&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&taxonomy_2=local_sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theadanews.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports%2Clocal_sports&weather_temp=34&weather_conditions=Mostly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=sports%2Flocal_sports&asset_id=1f3746ae-944c-502b-ba33-2b8cdbf30259&asset_headline=Always+remember+the+three+Fs+of+bowling&asset_byline=By+Ann+Stewart+%7C%C2%A0For+The+Ada+News&asset_pub_date=03%2F01%2F2019&asset_pub_time=7%3A15+am&asset_canonical=https%3A%2F%2Fwww.theadanews.com%2Fsports%2Flocal_sports%2Falways-remember-the-three-fs-of-bowling%2Farticle_1f3746ae-944c-502b-ba33-2b8cdbf30259.html&asset_tag_1=bowler&asset_tag_2=ranking&asset_tag_3=sport&asset_tag_4=team&asset_tag_5=league&asset_tag_6=series&asset_tag_7=score&asset_tag_8=game&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadanews.com",
  secureDomain: "www.theadanews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZJG3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZJG3K');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-1f3746ae-944c-502b-ba33-2b8cdbf30259" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadanews.com/users/admin/contribute/article/?assetid=1f3746ae-944c-502b-ba33-2b8cdbf30259&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadanews.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="https://joom.ag/zFJY"  target="_blank" rel="noopener" class="nav-link tnt-section-ada-magazine">Ada Magazine</a>
                                </li><li>
                                    <a href="https://joom.ag/gtWY"  target="_blank" rel="noopener" class="nav-link tnt-section-business-watch">Business Watch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://joom.ag/nMEY"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory">Health Care Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&amp;p=oi&amp;m=1128481045298&amp;sit=xmzvgcwlb&amp;f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562509" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-order-here"  href="https://theadanews.smugmug.com"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like? Order here!</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1481355942106550";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562526" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614778" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562535" class="tncms-block cnhi-weather-widget"><div id="weather-1562535" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1562535 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ada, OK
                                
                                 <small>(74820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 29F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 1, 2019 @ 6:38 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=74820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562516" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562534" class="tncms-block a"><section id="block-1562534" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/6ddb76de-473a-11e8-b8fd-bb0b00b6c7d0.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1562520" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving the heart of the Sooner State<br> and Chickasaw Nation since 1904</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562533" class="tncms-block"><div class="follow-links-1562533 pull-right">
    
    <section id="block-1562533" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/theadanews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadanews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","https://twitter.com/theadanews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562533 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562532" class="tncms-block cnhi-search"><section id="block-1562532" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562532" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562532" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562532-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562532-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562532 .search-spinner { position: absolute; }
    #site-search-1562532 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562532 { margin-bottom:0; }
        #site-search-1562532 .site-search-form { padding:0; }
        #site-search-1562532 #site-search-1562532-btn {
            outline: none;}
        #site-search-1562532 #site-search-1562532-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562532-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562532').submit();
        return false;
    });

    $('#site-search-1562532').on('submit', function(){
        if( $('#site-search-1562532-term').val() ){
            $('#site-search-1562532-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562541" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562537" class="tncms-block"><section id="block-1562537" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ada-magazine"  href="https://joom.ag/D3FL"  target="_blank" rel="noopener">
                    <span class="nav-label">Ada Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app"  href="/app-downloads" >
                    <span class="nav-label">App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.theadanews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567489" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562519" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1559402" class="tncms-block"></div></div></div>
        </div><div id="modal-image-21220b2c-a309-5e9e-bdab-dc532911e666" class="modal fullscreen in modal-image image-default modal-21220b2c-a309-5e9e-bdab-dc532911e666" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=540%2C327 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=750%2C454 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=800%2C484 1200w"
                    sizes="100vw"
                    width="800"
                    height="484"
                    alt="Always remember the three Fs of bowling"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-21220b2c-a309-5e9e-bdab-dc532911e666" data-target=".caption-inner-modal-image-21220b2c-a309-5e9e-bdab-dc532911e666">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-21220b2c-a309-5e9e-bdab-dc532911e666 collapse in"><div class="caption-text"><p>Richard R. Barron | The Ada NewsBowlers compete in the Tuesday Night Mixers League earlier this season at the Lazer Zone Family Fun Center. Due to technical difficulties, this week’s bowling news column by Ann Stewart contains two week’s worth of standings from the Tuesday night league.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-21220b2c-a309-5e9e-bdab-dc532911e666 img { max-height: 460px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1f3746ae-944c-502b-ba33-2b8cdbf30259" class="asset article-default"  data-url="https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=800%2C484">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="484">
        </div>
        <meta itemprop="name" content="theadanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html" />
    <style>
                .asset-paging .direction {
                    color: #ac0103;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1f3746ae-944c-502b-ba33-2b8cdbf30259" class="asset-paging">
                <div id="paging-prev-1f3746ae-944c-502b-ba33-2b8cdbf30259" class="paging-link prev offset"></div>
                <div id="paging-next-1f3746ae-944c-502b-ba33-2b8cdbf30259" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Always remember the three Fs of bowling
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ann Stewart | For The Ada News</span></li>
        
        
            <li>
        <time datetime="2019-03-01T07:15:00-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-01T07:15:00-06:00">
    <meta itemprop="datePublished" content="2019-03-01T07:15:00-06:00">
    <meta itemprop="dateModified" content="2019-03-01T07:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-21220b2c-a309-5e9e-bdab-dc532911e666" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="484">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=540%2C327 540w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=750%2C454 750w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=800%2C484 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="484"
                    alt="Always remember the three Fs of bowling"
                    class="img-responsive full tnt-restrict-img-21220b2c-a309-5e9e-bdab-dc532911e666" />
            </div><style>
                .tnt-restrict-img-21220b2c-a309-5e9e-bdab-dc532911e666 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Richard R. Barron | The Ada NewsBowlers compete in the Tuesday Night Mixers League earlier this season at the Lazer Zone Family Fun Center. Due to technical difficulties, this week’s bowling news column by Ann Stewart contains two week’s worth of standings from the Tuesday night league.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1f3746ae-944c-502b-ba33-2b8cdbf30259">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            
<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html%20%7C%20Always remember the three Fs of bowling" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=Always remember the three Fs of bowling%20https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html&amp;summary=Always remember the three Fs of bowling" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html&amp;media=https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/12/21220b2c-a309-5e9e-bdab-dc532911e666/5c78d4f182a2e.image.jpg?resize=760%2C460&amp;description=Always remember the three Fs of bowling"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=Always remember the three Fs of bowling&amp;body=https://www.theadanews.com/sports/local_sports/always-remember-the-three-fs-of-bowling/article_1f3746ae-944c-502b-ba33-2b8cdbf30259.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The glitch in the technology seems to be fixed and the results for the previous week’s Tuesday Night Mixers are listed below.</p><p>The ranking didn’t change with the Tuesday Night Mixers, but the top scores for both leagues certainly demonstrated how well the league bowlers are working to attain that oft-time elusive high score.</p><p>Most bowlers who maintain a 150-200 weekly average will attest to the practice and determination needed to keep that average. And as discussed in past columns, “timing, approach, oil pattern and reading the lane conditions” are all very important factors the bowler must consider.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>I am not one of those bowlers listed above, although, there was a time when I was. I like to relive those, what I call “glory days,” from time to time. I am blessed with a son who bowled with me in the past and still does. He reminds me occasionally of a particular patch or award I received. Nice to know he remembers. I enjoy sharing with everyone Cliffton’s bowling exploits. He is so humble, he just simply says “Mom!”</p><p>Because I have bowled with this young man many years and have watched the work, determination and hours of practice he has put in, I truly know what it takes to maintain a high weekly average. He, like most other bowlers I know who maintain high averages, will say it takes two “F’s” to attain and maintain. Those “F’s” are Fundamentals and Focus.</p><p>I always like to add one more “F” — Fun.</p><p>I said all of that to say this — you all are making memories as well. When you reach my age, you will look back say “I remember when…”</p><p>Most of the league bowlers I know (certainly myself included) endeavor to do better the next frame, the next game, the next series and even the next week. Sure, we all enjoy the camaraderie of our teammates and the friendly competition of our opponents.</p><p>However, if league bowlers did not strive to achieve a better score, I dare say most would not spend the money for the weekly fees just for the fellowship.</p><p>Some of the younger bowlers wonder why we post scores, team standings and high games/series.</p><p>Young people, we do it so you will remember that one night when you bowled that 200 or plus game and/or that 500, 600 or even 700 series. Or you were a member of a team who came up from the bottom to win the league. Those are great memories and each of us enjoy that brief moment of fame.</p><p>Fellow bowlers, we just have about 10 weeks of bowling left. Time truly does fly when one is having fun. Remember the three “F’s!” Keep it Fundamental and Focused, but always keep it Fun!!</p><p>Good bowling to everyone.</p><p>———o———</p><p>League Standings</p><p>At Lazer Zone</p><p>Tuesday Night Mixers</p><p>(Week 25 of 36)</p><p>1. Ben’s TV 74.5</p><p>2. B&amp;S Construction 64.5</p><p>3. Bronson’s Body Shop 55.5</p><p>4. Rob’s Pro Shop 54.5</p><p>5. Maddox 54</p><p>6. Tatum Trucking 45</p><p>7. Cole’s Upholstery 40</p><p>8. Kodiak Custom 37</p><p>9. A-Team 35</p><p>10. Ghost 5.5</p><p>Top Scores</p><p>Scratch game team: Bronson’s Body Shop — 780, Ben’s TV — 674, Maddox — 659.</p><p>Scratch series team: Bronson’s Body Shop — 2121, Ben’s TV — 1980, Rob’s ProShop — 1814.</p><p>Men’s scratch game: Jim Rice — 253, Bryan Beauchamp — 237, Josh Dean — 227.</p><p>Men’s scratch series: Jim Rice — 649, Robbin George — 615, Randy Daniels — 568.</p><p>Women’s scratch game: Deborah Cole — 200, Hannah Rose — 184, Rebecca Williams — 162.</p><p>Women’s scratch series: Deborah Cole — 543, Hannah Rose — 501, Skye Buck — 442.</p><p>Monday Night Mixers</p><p>(Week 26 of 36)</p><p>1. B&amp;S Construction 71</p><p>2. Digits and Then Some 67</p><p>3. NAPA 67</p><p>4. Rob’s ProShop 62</p><p>5. Misfits 53</p><p>6. Crazy Splitz 48</p><p>7. Native Strikers 47</p><p>8. Split Personalities 47</p><p>9. Spare Me 45</p><p>10. Bowling Stones 45</p><p>11.Three Chicks and a Dude 37</p><p>12. Ghost 2</p><p>Top Scores</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1559358" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Scratch game team: B&amp;S Construction – 739, Rob’s ProShop — 735, Native Strikers – 709.</p><p>Scratch series team: Rob’s ProShop — 2126, B&amp;S Construction — 2113, Digits and Then Some — 1999.</p><p>Men’s scratch game: Cliffton Conatser — 258, Bruce Fish – 247, Ken Hoyle — 247.</p><p>Men’s scratch series: Robbin George — 641, Ken Hoyle – 633, Cliffton Conatser — 628.</p><p>Women’s scratch game: Lori Clements – 176, Sadies Lamb – 167, Lisa John – 166.</p><p>Women’s scratch series: Lori Clements – 493, Lisa John – 444, Janet Lowery – 414.</p><p>Tuesday Night Mixers</p><p>(Week 26 of 36)</p><p>1. Ben’s TV 78.5</p><p>2. B&amp;S Construction 64.5</p><p>3. Bronson’s Body Shop 59.5</p><p>4. Rob’s Pro Shop 58.5</p><p>5. Maddox 58</p><p>6. Tatum Trucking 45</p><p>7. Cole’s Upholstery 43</p><p>8. Kodiak Custom 37</p><p>9. A—Team 36</p><p>10. Ghost 5.5</p><p>Top Scores</p><p>Scratch game team: Rob’s ProShop — 758, Bronson’s Body Shop — 709, Ben’s TV — 708.</p><p>Scratch series team: Rob’s ProShop – 2167, Ben’s TV – 2069, Bronson’s Body Shop – 2046.</p><p>Men’s scratch game: Robbin George – 264, Bryan Beauchamp – 243, Randy Daniels – 211.</p><p>Men’s scratch series: Robbin George – 699, Randy Daniels– 588, Bryan Beauchamp — 576.</p><p>Women’s scratch game: Skye Buck – 200, Carey Brantley – 190, Deborah Cole – 177.</p><p>Women’s scratch series: Skye Buck – 559, Carey Brantley – 480, Miranda Dean — 467.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bowler%22#tncms-source=keyword" class="tag-bowler label label-default" data-tncms-track-dmp='search: bowler'>Bowler</a>
            </li> <li>
                <a href="/search/?k=%22ranking%22#tncms-source=keyword" class="tag-ranking label label-default" data-tncms-track-dmp='search: ranking'>Ranking</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22league%22#tncms-source=keyword" class="tag-league label label-default" data-tncms-track-dmp='search: league'>League</a>
            </li> <li>
                <a href="/search/?k=%22series%22#tncms-source=keyword" class="tag-series label label-default" data-tncms-track-dmp='search: series'>Series</a>
            </li> <li>
                <a href="/search/?k=%22score%22#tncms-source=keyword" class="tag-score label label-default" data-tncms-track-dmp='search: score'>Score</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code -->

<!-- Comments Widget -->
 <script type="text/javascript">
    var networkConfig = {
      network: 'cnhi.fyre.co'
    };
    var convConfig = {
      siteId: '362259',
      articleId: '1f3746ae-944c-502b-ba33-2b8cdbf30259',
      el: 'livefyre',
      collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzUxMiJ9.eyJ1cmwiOiJodHRwczpcL1wvd3d3LnRoZWFkYW5ld3MuY29tXC9zcG9ydHNcL2xvY2FsX3Nwb3J0c1wvYWx3YXlzLXJlbWVtYmVyLXRoZS10aHJlZS1mcy1vZi1ib3dsaW5nXC9hcnRpY2xlXzFmMzc0NmFlLTk0NGMtNTAyYi1iYTMzLTJiOGNkYmYzMDI1OS5odG1sIiwidGFncyI6ImJvd2xlcixyYW5raW5nLHNwb3J0LHRlYW0sbGVhZ3VlLHNlcmllcyxzY29yZSxnYW1lIiwidGl0bGUiOiJBbHdheXMgcmVtZW1iZXIgdGhlIHRocmVlIEZzIG9mIGJvd2xpbmciLCJhcnRpY2xlSWQiOiIxZjM3NDZhZS05NDRjLTUwMmItYmEzMy0yYjhjZGJmMzAyNTkifQ.yaHrXbMIWLN6uImCaO0NU8sHjgYTb6qtgjx29j43ORtf_VQEbnIkV26PfGcmdtAtoQc12CbAApWb0o0srhb9wg',
      checksum: 'd7a3db27009b215ec8881913f15e1dc3'
    };
   
    Livefyre.require([
      'fyre.conv#3', 
      'auth'], 
      function (Conv, auth) {
    new Conv(networkConfig, [convConfig], function (commentsWidget) {}());
    });
    </script>

    <div id="livefyre">
    </div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1455"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562518" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1559478" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562522" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.theadanews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.theadanews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1562523" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15602"></div>
<script src="//api.circularhub.com/15602/cb9653e8cc04624c/circularhub_module.js"></script>
</div></div><div id="tncms-block-1562525" class="tncms-block">
</div><div id="tncms-block-1562528" class="tncms-block cnhi-obits-title"><section id="block-1562528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1562528 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/gene-chronister-1949-2019-1072898984" class="tnt-asset-link">
        

        
            CHRONISTER, Gene Mar 31, 1949 - Feb 28, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/norma-gorham-foster-1929-2019-1072897491" class="tnt-asset-link">
        

        
            GORHAM (FOSTER), Norma Apr 18, 1929 - Feb 27, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/lee-anne-duyck-1929-2019-1072876204" class="tnt-asset-link">
        

        
            DUYCK, Lee Anne Feb 15, 1929 - Feb 25, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/charlie-uhlich-1954-2019-1072876227" class="tnt-asset-link">
        

        
            UHLICH, Charlie Apr 16, 1954 - Feb 26, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/wanda-chasteen-1955-2019-1072876245" class="tnt-asset-link">
        

        
            CHASTEEN, Wanda Feb 15, 1955 - Feb 28, 2019</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1159265" class="tncms-block"><section id="block-1159265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1159265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1159265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1159265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1159265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1159265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1159265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/ada-man-dies-in-motorcycle-accident/article_8ed6d033-799c-5c78-844d-c82492cfa50e.html">Ada man dies in motorcycle accident</a></li><li><a href="/sports/local_sports/lady-cougars-welcome-new-head-coach/article_d4a1b8e6-1811-5a6b-b379-882c51324798.html">Lady Cougars welcome new head coach</a></li><li><a href="/news/ohp-working-fatal-accident-on-sandy-creek/article_10b576ca-3605-11e9-a370-1315a623ec01.html">OHP working fatal accident on Sandy Creek</a></li><li><a href="/sports/local_sports/experienced-ada-boys-soccer-team-ready-to-roll/article_c0c44d2e-8058-5adc-a3c4-302179b4f5b9.html">Experienced Ada boys soccer team ready to roll</a></li><li><a href="/sports/local_sports/vanoss-teams-roll-in-regional-play/article_59824c8c-580a-5350-b6d6-b4a61e2e8283.html">Vanoss teams roll in regional play</a></li><li><a href="/news/local_news/vanoss-hosts-first-invitational-shooting-tournament/article_408fb3f9-bbb3-5d49-b8b4-6aa8aa471e39.html">Vanoss hosts first invitational shooting tournament</a></li><li><a href="/sports/local_sports/latta-girls-defeat-konawa-for-regional-championship/article_6abc493b-5d1b-5f00-aab8-eeaa2df04b5c.html">Latta girls defeat Konawa for regional championship</a></li><li><a href="/news/sheriff-osbi-investigating-ada-homicide/article_5d0c261a-2eec-11e9-8918-07b62d52c4b0.html">Sheriff, OSBI investigating Ada homicide</a></li><li><a href="/news/local_news/board-oks-zoning-change-for-wendy-s-site/article_f682965f-6860-5a3a-82d5-2799241e768b.html">Board OKs zoning change for Wendy's site</a></li><li><a href="/news/local_news/all-the-chocolate-you-can-eat-for-just/article_622f8b33-4cf2-54bf-8fe5-003ba4358905.html">All the chocolate you can eat for just $5</a></li></ul></div>
        
        
            <div id="images-1159265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/motorcycle-fatality/image_bb6a5fb6-3607-11e9-baa1-9b2787548532.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Motorcycle Fatality"
                        class="img-responsive lazyload full"
                        width="1115"
                        height="1115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/b6/bb6a5fb6-3607-11e9-baa1-9b2787548532/5c6ef06a290ef.image.jpg?crop=1115%2C1115%2C371%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ada-man-dies-in-motorcycle-accident/image_72e5092c-05fb-5ed5-8ecd-42f58e31af45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada man dies in motorcycle accident"
                        class="img-responsive lazyload full"
                        width="530"
                        height="530"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/7/2e/72e5092c-05fb-5ed5-8ecd-42f58e31af45/5c70e87aa4a9e.image.jpg?crop=530%2C530%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ada-city-councilman-bryan-morris/image_6580fb64-2f3b-11e9-adb5-070512e1287c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada City Councilman Bryan Morris"
                        class="img-responsive lazyload full"
                        width="585"
                        height="585"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/58/6580fb64-2f3b-11e9-adb5-070512e1287c/5c63885f6f86e.image.jpg?crop=585%2C585%2C321%2C7&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/farm-show-coming-feb/image_e672f0ed-c47e-5945-8178-1294c97234b8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Farm show coming Feb. 8"
                        class="img-responsive lazyload full"
                        width="430"
                        height="430"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/67/e672f0ed-c47e-5945-8178-1294c97234b8/5c5538f931ea7.image.jpg?crop=430%2C430%2C181%2C90&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/why-do-i-want-a-portrait-lens/image_678e9914-2f40-5549-abfc-3a17ce2a222d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Why do I want a portrait lens?"
                        class="img-responsive lazyload full"
                        width="448"
                        height="448"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/78/678e9914-2f40-5549-abfc-3a17ce2a222d/5c67ae018a077.image.jpg?crop=448%2C448%2C173%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/farm-show/image_1c1513d2-2c90-11e9-90bb-3bc4273600ee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Farm Show 2019"
                        class="img-responsive lazyload full"
                        width="469"
                        height="469"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/c1/1c1513d2-2c90-11e9-90bb-3bc4273600ee/5c5f0de169c02.image.jpg?crop=469%2C469%2C258%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ada-man-dies-in-motorcycle-accident/image_1d86b328-05e6-5e8f-9319-9c673b26e64b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada man dies in motorcycle accident"
                        class="img-responsive lazyload full"
                        width="530"
                        height="530"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/d8/1d86b328-05e6-5e8f-9319-9c673b26e64b/5c70e87a9c22d.image.jpg?crop=530%2C530%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/scott-sweeney/image_a4b6b012-306c-11e9-a6cb-fbff4ef0e486.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Scott Sweeney"
                        class="img-responsive lazyload full"
                        width="760"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/4b/a4b6b012-306c-11e9-a6cb-fbff4ef0e486/5c65884ad51a7.image.jpg?crop=760%2C760%2C260%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma-state-capitol/image_9bd0e4b4-306b-11e9-bc7a-fbef21ba8148.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oklahoma State Capitol"
                        class="img-responsive lazyload full"
                        width="464"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/bd/9bd0e4b4-306b-11e9-bc7a-fbef21ba8148/5c65869477908.image.jpg?crop=464%2C464%2C269%2C85&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ada-man-dies-in-motorcycle-accident/image_8aa406fb-c3b3-5d29-908d-88c37f1ff4e5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ada man dies in motorcycle accident"
                        class="img-responsive lazyload full"
                        width="476"
                        height="476"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/aa/8aa406fb-c3b3-5d29-908d-88c37f1ff4e5/5c70e87a978ac.image.jpg?crop=476%2C476%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1159265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/knid-mayoral-debate/youtube_2d06782a-f160-53e7-af76-787a2e6e03fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 KNID Mayoral Debate"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/2/d0/2d06782a-f160-53e7-af76-787a2e6e03fa/5c619cd8ea0af.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/enid-islander-night/youtube_ab84de46-fc9f-5169-8d27-2615c9857be4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Enid Islander Night 2019"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/a/b8/ab84de46-fc9f-5169-8d27-2615c9857be4/5c6ed03725867.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/farm-ranch-and-rv-show/video_4336497a-2c8d-11e9-86cf-2b25e6715f69.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Farm, Ranch and RV Show 2019"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/33/4336497a-2c8d-11e9-86cf-2b25e6715f69/5c5f099fbeb8f.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/edmond-altercation/video_8fa3901c-4eb9-50fe-a8fa-86d2a0c94f93.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Edmond altercation"
                        class="img-responsive lazyload full"
                        width="272"
                        height="272"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/8/fa/8fa3901c-4eb9-50fe-a8fa-86d2a0c94f93/5c75ada90757f.image.jpg?crop=272%2C272%2C0%2C104&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/police-video/video_507916f1-cf45-5d53-8274-67501118feaf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police video"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/07/507916f1-cf45-5d53-8274-67501118feaf/5c795068d8f40.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1159265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1645608" class="tncms-block cnhi-obits-title"><section id="block-1645608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645608 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645608-61768535-3c6e-5ed3-8757-528210660ae0" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-61768535-3c6e-5ed3-8757-528210660ae0 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://obituaries.theadanews.com/obituary/gene-chronister-1949-2019-1072898984" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CHRONISTER, Gene Mar 31, 1949 - Feb 28, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="1270"
                    height="1633"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/17/61768535-3c6e-5ed3-8757-528210660ae0/5c7974eb6f3d3.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/gene-chronister-1949-2019-1072898984" class="tnt-asset-link">
        

        
            CHRONISTER, Gene Mar 31, 1949 - Feb 28, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-33d92d37-250f-5e02-9623-46c1f21e2d20" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33d92d37-250f-5e02-9623-46c1f21e2d20 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://obituaries.theadanews.com/obituary/norma-gorham-foster-1929-2019-1072897491" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GORHAM (FOSTER), Norma Apr 18, 1929 - Feb 27, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="720"
                    height="926"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/3d/33d92d37-250f-5e02-9623-46c1f21e2d20/5c79661491333.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/norma-gorham-foster-1929-2019-1072897491" class="tnt-asset-link">
        

        
            GORHAM (FOSTER), Norma Apr 18, 1929 - Feb 27, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-b1205bee-548e-55f7-bc0a-94812a7b026a" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1205bee-548e-55f7-bc0a-94812a7b026a media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://obituaries.theadanews.com/obituary/lee-anne-duyck-1929-2019-1072876204" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DUYCK, Lee Anne Feb 15, 1929 - Feb 25, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="1269"
                    height="1632"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/12/b1205bee-548e-55f7-bc0a-94812a7b026a/5c784cee3861a.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/lee-anne-duyck-1929-2019-1072876204" class="tnt-asset-link">
        

        
            DUYCK, Lee Anne Feb 15, 1929 - Feb 25, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-fe28e925-7bfe-5bf8-9bbd-7a98b36ba348" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe28e925-7bfe-5bf8-9bbd-7a98b36ba348 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://obituaries.theadanews.com/obituary/charlie-uhlich-1954-2019-1072876227" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="UHLICH, Charlie Apr 16, 1954 - Feb 26, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="520"
                    height="670"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/e2/fe28e925-7bfe-5bf8-9bbd-7a98b36ba348/5c784cef0931b.preview.jpg?resize=200%2C258" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/charlie-uhlich-1954-2019-1072876227" class="tnt-asset-link">
        

        
            UHLICH, Charlie Apr 16, 1954 - Feb 26, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-3f03aa26-8005-51bb-a8c5-3eddeaeef855" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.theadanews.com/obituary/wanda-chasteen-1955-2019-1072876245" class="tnt-asset-link">
        

        
            CHASTEEN, Wanda Feb 15, 1955 - Feb 28, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562521" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623448" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562510" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562508" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"NEWSADA","rows":10}};</script>
<script type="text/javascript" src="https://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div><div id="tncms-block-1623446" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562507" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/adaeveningnews.js"></script>
</div></div><div id="tncms-block-1562542" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562505" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562540" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1559398" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1559382" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1559378" class="tncms-block"><section id="block-1559378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559378 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadanews.com</strong><br>
    116 N Broadway<br>
    Ada, OK 74820
    <br>
    
        <strong>Phone:</strong> (580) 332-4433<br>
        <strong>Email:</strong> <a href="mailto:news@theadanews.com">news@theadanews.com</a><br>
    
</address></section></div><div id="tncms-block-1559377" class="tncms-block"><section id="block-1559377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/adaeveningnews.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1559376" class="tncms-block"><section id="block-1559376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562538" class="tncms-block padding-bottom"><section id="block-1562538" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1559379" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-in-the-ada-news-visit-httpstheadanewssmugmugcom-to-order-our-images-on-photo-stickers-postcards-mouse-pads-ceramic-tiles-photo-panels-mahogany-desk-organizers-keepsake-boxes-coffee-mugs-photo-puzzles-coasters-luggage"  href="https://theadanews.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like in The Ada News?  Visit https://theadanews.smugmug.com to order our images on photo stickers, postcards, mouse pads, ceramic tiles, photo panels, mahogany desk organizers, keepsake boxes, coffee mugs, photo puzzles, coasters, luggage </span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1559381" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1559381"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">theadanews.com</a>, 116 N Broadway Ada, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', dmpData);
	_cc6893.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>