
    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadanews.com/content/tncms/live/" />
<meta name="keywords" content="water snake, diamondback, zoology, biology, ichthyology, marine biology, snake, water moccasin, copperhead, randy mitchell" />
<meta name="news_keywords" content="water snake, diamondback, zoology, biology, ichthyology, marine biology, snake, water moccasin, copperhead, randy mitchell" />
<meta name="description" content="This week&rsquo;s featured creature is the diamondback water snake." />
<meta name="author" content="Randy Mitchell&nbsp;| For The Ada News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg?resize=800%2C589" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="589" />
<meta property="og:title" content="Randy's Natural World: diamondback water snakes" />
<meta property="og:description" content="This week&rsquo;s featured creature is the diamondback water snake." />
<meta property="og:site_name" content="The Ada News" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="580928825286843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadanews" />
<meta name="twitter:image:alt" content="Randy's Natural World" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085848"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>/*<![CDATA[*/ #weather-1562535 .list-unstyled { margin: 0; } #weather-1562535 span { display: block; } #weather-1562535 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562535 .icon { position: relative; } #weather-1562535 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562535 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562535 .cond { opacity: 0.7; } #weather-1562535 .current-conditions { float: left; height: 24px; } #weather-1562535 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562535 .icon { margin-top: 4px; } #site-top-nav #weather-1562535 .temp { line-height: 36px; } #weather-1562535 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562535 .current-conditions { padding-top: 11px; } #weather-1562535 .city-title { padding-top: 5px; } #weather-1562535 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562535 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562535 .weather-expanded small { opacity: 0.5; } #weather-1562535 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562535 .zip-update { width: 75px; } #weather-1562535 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562535 .zip-update-link:hover { color: #777; } #weather-1559460 .list-unstyled { margin: 0; } #weather-1559460 span { display: block; } #weather-1559460 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1559460 .icon { position: relative; } #weather-1559460 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1559460 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1559460 .cond { opacity: 0.7; } #weather-1559460 .current-conditions { float: left; height: 48px; } #weather-1559460 .dropdown-toggle { color: #333; display: block; } #weather-1559460 .city-title { padding-top: 5px; } #weather-1559460 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1559460 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1559460 .weather-expanded small { opacity: 0.5; } #weather-1559460 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1559460 .zip-update { width: 75px; } #weather-1559460 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1559460 .zip-update-link:hover { color: #777; } #tncms-block-1562537 .tnt-prop-img { max-width: 350px; } #block-1159265 .most-popular .tab-text { display: none; } #block-1159265 .most-popular .active .tab-text { display: inline; } #block-1825905 .card-panel { border: 5px solid; } #block-1825905 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825905 .card-panel { border-color: #ccc; } #block-1825905 .sticker { background-color: #cccccc; } #block-1825905 .card-panel .panel-body { padding-top: 60px; } #block-1825905 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825905.block { margin-bottom: 0 !important; } #tncms-block-1562538 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By\u00a0Randy Mitchell\u00a0| For The Ada News","id":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"lifestyles","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,lifestyles","weather_temp":84,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/lifestyles","asset_id":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","asset_headline":"Randy's Natural World: diamondback water snakes","asset_byline":"By\u00a0Randy Mitchell\u00a0| For The Ada News","asset_pub_date":"05\/02\/2020","asset_pub_time":"7:15 am","asset_canonical":"https:\/\/www.theadanews.com\/news\/lifestyles\/randys-natural-world-diamondback-water-snakes\/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","asset_tag_1":"water snake","asset_tag_2":"diamondback","asset_tag_3":"zoology","asset_tag_4":"biology","asset_tag_5":"ichthyology","asset_tag_6":"marine biology","asset_tag_7":"snake","asset_tag_8":"water moccasin","asset_tag_9":"copperhead","asset_tag_10":"randy mitchell","asset_flag_1":"popular"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: popular');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/impressions.js?_dc=1588453530"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/traffic.js?_dc=1588397726"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/ads/settings.js?_dc=1519929955"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362008"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=70837439?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"theadanews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825905"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Randy's Natural World: diamondback water snakes | Lifestyles | theadanews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadanews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/792e2194-a502-11e5-94c6-b78d474c3041.png" />
    <link rel="alternate" type="application/rss+xml" title="Randy's Natural World: diamondback water snakes | Lifestyles | theadanews.com" href="http://www.theadanews.com/search/?f=rss&amp;t=article&amp;c=news/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/pfafcYx_4kMH7tMhPqmqxR3XI9LkOPSq8XncUYFweC5yKDUZnDx48E",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/cotHXirl5nhw_ZSal_zLDWhImvyYY4gqktl82_taPG7sSPz-0-Uj4JZfIM-5_bQCDs8ez76",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gYEC8atGMPW8ptHXkSlmeLVnuTruaR6lVDcbA4kO6lc" />
<script async src='https://tag.simpli.fi/sifitag/9523b9c0-4d71-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/adaeveningnews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/adaeveningnews/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/adaeveningnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/lifestyles');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="06ff9c21-b8b1-580c-b1c6-5b8cb085a688" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 section-newssection-lifestyles type-article infinity-disabled" data-path="/news/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=By%C2%A0Randy+Mitchell%C2%A0%7C+For+The+Ada+News&tncms.asset.id=06ff9c21-b8b1-580c-b1c6-5b8cb085a688&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=news&taxonomy_2=lifestyles&blox_platform=desktop&blox_page_type=asset&blox_domain=theadanews.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Clifestyles&weather_temp=84&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=news%2Flifestyles&asset_id=06ff9c21-b8b1-580c-b1c6-5b8cb085a688&asset_headline=Randy%27s+Natural+World%3A+diamondback+water+snakes&asset_byline=By%C2%A0Randy+Mitchell%C2%A0%7C+For+The+Ada+News&asset_pub_date=05%2F02%2F2020&asset_pub_time=7%3A15+am&asset_canonical=https%3A%2F%2Fwww.theadanews.com%2Fnews%2Flifestyles%2Frandys-natural-world-diamondback-water-snakes%2Farticle_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html&asset_tag_1=water+snake&asset_tag_2=diamondback&asset_tag_3=zoology&asset_tag_4=biology&asset_tag_5=ichthyology&asset_tag_6=marine+biology&asset_tag_7=snake&asset_tag_8=water+moccasin&asset_tag_9=copperhead&asset_tag_10=randy+mitchell&asset_flag_1=popular&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadanews.com",
  secureDomain: "theadanews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZJG3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZJG3K');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/oklahoma/news/"  class="nav-link tnt-section-oklahoma-news">Oklahoma News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="https://joom.ag/DzYe"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory-2019">Health Care Directory 2019</a>
                                </li><li>
                                    <a href="https://joom.ag/keIe"  target="_blank" rel="noopener" class="nav-link tnt-section-free-fair-directory-2019">Free Fair Directory 2019</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://joom.ag/nMEY"  target="_blank" rel="noopener" class="nav-link tnt-section-health-care-directory">Health Care Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&amp;p=oi&amp;m=1128481045298&amp;sit=xmzvgcwlb&amp;f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.theadanews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562509" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-order-here"  href="https://theadanews.smugmug.com"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like? Order here!</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1481355942106550";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://theadanews-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562526" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614778" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562535" class="tncms-block cnhi-weather-widget"><div id="weather-1562535" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">84&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1562535 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ada, OK
                                
                                 <small>(74820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 69F. Winds S at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 69F. Winds S at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2020 @ 4:00 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=74820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562516" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1559460" class="tncms-block cnhi-weather-widget"><div id="weather-1559460" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1559460 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ada, OK
                                
                                 <small>(74820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 69F. Winds S at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 69F. Winds S at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2020 @ 4:00 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=74820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1559461" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1559459" class="tncms-block"><section id="block-1559459" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1559459" class="search-form-container card clearfix text-center ">
    <form id="site-search-1559459" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1559459-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1559459-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1559459 .search-spinner { position: absolute; }
    #site-search-1559459 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1559459 { margin-bottom:0; }
        #site-search-1559459 .site-search-form { padding:0; }
        #site-search-1559459 #site-search-1559459-btn {
            outline: none;}
        #site-search-1559459 #site-search-1559459-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1559459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1559459').submit();
        return false;
    });

    $('#site-search-1559459').on('submit', function(){
        if( $('#site-search-1559459-term').val() ){
            $('#site-search-1559459-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1559462" class="tncms-block hidden-xs"><!-- leaderboard_atf -->

        <div id='leaderboard_atf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_atf'); });
        </script>
        </div>
       
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562537" class="tncms-block"><section id="block-1562537" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/396ea22a-473c-11e8-bcc9-bbd55ef458d8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.theadanews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ada-magazine"  href="https://joom.ag/D3FL"  target="_blank" rel="noopener">
                    <span class="nav-label">Ada Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/adaeveningnews"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.theadanews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567489" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562519" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1559402" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" class="carousel-inner"><div  class="item photo-e5569106-5a59-5723-aab0-dec6c13c0666">
                            <div class="item-container">
				                <div data-track-object='{"title":"Randy&#39;s Natural World: diamondback water snakes","url":"/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg"
                    
                    alt="Randy's Natural World"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="589"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" data-target=".caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal collapse in"><div class="caption-text"><p>A diamondback water snake scoots along the top of a moss-filled pond. Note the round pupils typical of a non-venomous snake. Pit vipers, such as water moccasins, copperheads and rattlesnakes, have elliptical pupils when the eyes are exposed to light.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Randy Mitchell | For The Ada News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-15cde917-1397-520d-8510-f84a40d69637">
                            <div class="item-container">
				                <div data-track-object='{"title":"Randy&#39;s Natural World: diamondback water snakes","url":"/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/5c/15cde917-1397-520d-8510-f84a40d69637/5ead05732d727.image.jpg"
                    
                    alt="Randy's Natural World"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="499"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/5c/15cde917-1397-520d-8510-f84a40d69637/5ead05732d727.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" data-target=".caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal collapse in"><div class="caption-text"><p>A diamondback water snake basks in the sun. Take note of the yellow belly and the pattern along its back. But more importantly, notice the round pupils. This distinguishes it from a pit viper—such as a water moccasin or copperhead—the pupils of which become vertical when exposed to light.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Randy Mitchell | For The Ada News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fdc86246-df28-5f66-96b9-cde9d8888384">
                            <div class="item-container">
				                <div data-track-object='{"title":"Randy&#39;s Natural World: diamondback water snakes","url":"/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Randy's Natural World"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="565"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/dc/fdc86246-df28-5f66-96b9-cde9d8888384/5ead057331ea4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" data-target=".caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal collapse in"><div class="caption-text"><p>A very large diamondback water snake—about 40 inches in length—hunts for prey in a marshy area. Also note that this particular snake has cloudy eye caps, which means it is either about to shed its skin, or has just finished shedding. The eye caps will eventually be shed as well.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Randy Mitchell | For The Ada News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="asset article-default"  data-url="https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg?resize=800%2C589">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="589">
        </div>
        <meta itemprop="name" content="theadanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html" />
    <style>
                .asset-paging .direction {
                    color: #ac0103;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theadanews.com\/tncms\/search\/mlt\/?origin=06ff9c21-b8b1-580c-b1c6-5b8cb085a688&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="asset-paging">
                <div id="paging-prev-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="paging-link prev offset"></div>
                <div id="paging-next-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Randy's Natural World: diamondback water snakes
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>A harmless water snake</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Randy Mitchell | For The Ada News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-02T07:15:00-05:00" class="tnt-date asset-date text-muted">
            May 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-02T07:15:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-02T07:15:00-05:00">
    <meta itemprop="datePublished" content="2020-05-02T07:15:00-05:00">
    <meta itemprop="dateModified" content="2020-05-02T07:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="carousel-inner"><div  class="item photo-e5569106-5a59-5723-aab0-dec6c13c0666">
                            <div class="item-container">
				                <div data-track-object='{"title":"Randy&#39;s Natural World: diamondback water snakes","url":"/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e5569106-5a59-5723-aab0-dec6c13c0666" data-instance="#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" data-target="#photo-carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="589">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg"
                    
                    alt="Randy's Natural World"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="589"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 collapse in"><div class="caption-text"><p>A diamondback water snake scoots along the top of a moss-filled pond. Note the round pupils typical of a non-venomous snake. Pit vipers, such as water moccasins, copperheads and rattlesnakes, have elliptical pupils when the eyes are exposed to light.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Randy Mitchell | For The Ada News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-15cde917-1397-520d-8510-f84a40d69637">
                            <div class="item-container">
				                <div data-track-object='{"title":"Randy&#39;s Natural World: diamondback water snakes","url":"/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-15cde917-1397-520d-8510-f84a40d69637" data-instance="#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" data-target="#photo-carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="499">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/5c/15cde917-1397-520d-8510-f84a40d69637/5ead05732d727.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/5c/15cde917-1397-520d-8510-f84a40d69637/5ead05732d727.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/5c/15cde917-1397-520d-8510-f84a40d69637/5ead05732d727.image.jpg"
                    
                    alt="Randy's Natural World"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="499"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/1/5c/15cde917-1397-520d-8510-f84a40d69637/5ead05732d727.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 collapse in"><div class="caption-text"><p>A diamondback water snake basks in the sun. Take note of the yellow belly and the pattern along its back. But more importantly, notice the round pupils. This distinguishes it from a pit viper—such as a water moccasin or copperhead—the pupils of which become vertical when exposed to light.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Randy Mitchell | For The Ada News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fdc86246-df28-5f66-96b9-cde9d8888384">
                            <div class="item-container">
				                <div data-track-object='{"title":"Randy&#39;s Natural World: diamondback water snakes","url":"/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html","uuid":"06ff9c21-b8b1-580c-b1c6-5b8cb085a688","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fdc86246-df28-5f66-96b9-cde9d8888384" data-instance="#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal" data-target="#photo-carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="565">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/dc/fdc86246-df28-5f66-96b9-cde9d8888384/5ead057331ea4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/dc/fdc86246-df28-5f66-96b9-cde9d8888384/5ead057331ea4.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Randy's Natural World"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="565"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/dc/fdc86246-df28-5f66-96b9-cde9d8888384/5ead057331ea4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 collapse in"><div class="caption-text"><p>A very large diamondback water snake—about 40 inches in length—hunts for prey in a marshy area. Also note that this particular snake has cloudy eye caps, which means it is either about to shed its skin, or has just finished shedding. The eye caps will eventually be shed as well.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Randy Mitchell | For The Ada News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="06ff9c21-b8b1-580c-b1c6-5b8cb085a688">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html%20%7C%20Randy's Natural World: diamondback water snakes"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html&amp;summary=Randy's Natural World: diamondback water snakes"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html&amp;media=https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/55/e5569106-5a59-5723-aab0-dec6c13c0666/5ead0573289ad.image.jpg?resize=760%2C560&amp;description=Randy's Natural World: diamondback water snakes"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Randy's Natural World: diamondback water snakes&amp;body=https://www.theadanews.com/news/lifestyles/randys-natural-world-diamondback-water-snakes/article_06ff9c21-b8b1-580c-b1c6-5b8cb085a688.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>This week’s featured creature has probably been the victim of mistaken identity more than any other.</p><p>I would guess millions of diamondback water snakes are needlessly killed each year, mistaken for copperheads and water moccasins.</p><p>However, I don’t believe it’s just ignorance of the species, I’m sure since many people are afraid snakes, they’ll kill them whether they’re venomous or not.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>But the diamondback water snake is probably one of the most harmless creatures. At least, to humans.</p><p>And I believe it would be good for people to be able to tell the difference between harmless water snakes and venomous water moccasins and copperheads.</p><p>Diamondback water snakes are big chickens. They usually slither away very quickly when a human gets within eyesight.</p><p>The first snake I ever caught—I was about 5 or 6 years-old—was a diamondback water snake. I knew it wasn’t venomous, so I ran to a creek’s edge and snatched it up before it knew what hit it.</p><p>However, I quickly learned two things: diamondback water snakes bite repeatedly, and, the bites hurt.</p><p>I learned a good lesson that day, but I never really stopped catching snakes. I just perfected they way in which I catch them so as to not get bitten. I’ve probably caught thousands of snakes over the years, and diamondbacks were probably the most common.</p><p>Sadly, one thing that diamondbacks do that aids in the mistaken identity is to flare up when cornered or scared. When they flare up their bodies, their heads flatten out, often forming a triangle shape, which resembles the heads of venomous snakes. It’s most likely a defense mechanism to trick predators into believing they may be dangerous. Many snakes do this when scared or injured, I’ve noticed over the years.</p><p>Here’s a funny little story involving a diamondback water snake.</p><p>When I was a teenager, I used to go down to a large creek where many beaver families lived. Oh, it was great fun to watch the toothy mammals go about their daily routines, especially the babies, but more on them in a future column.</p><p>To see these creatures, I had to hike through the deep woods in the dark, and ease my way to the creek’s edge. Beavers are smart, and have excellent hearing and senses of smell.</p><p>So I had to hike quietly and slowly, all while staying upwind of the them. It adds to the creepy factor, along with the near total darkness.</p><p>One time, while sitting in the tall grass on a creek bank just before dawn, I could see something moving on the opposite side. Squirming, actually. But I couldn’t make out what it was.</p><p>In the period between darkness and daylight, a million creepy thoughts raced through my teenage mind as to what it could be. As dawn unfolded, I got a clearer picture of the scene.</p><p>I think I was getting ready to freak out when I noticed what it was — a fairly large diamondback water snake eating a pretty good size yellow bullhead catfish.</p><p>It took the snake about 30 or so minutes to consume the catfish, but the creepy, pre-dawn event is etched in my mind for good.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1559358" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p><strong>Appearance</strong></p><p>Diamondback water snakes grow to between three to four feet in length. However, larger specimens have been found, especially in the Southeast.</p><p>The appearance of these snakes varies. However, most have numerous diamond-shaped markings along the back, hence the name. They are usually brownish or olive in color overall (see photos).</p><p>Sometimes, when they are dried out from basking in the sun, they can have a dusky appearance.</p><p>Eye pupils on water snakes are round, while on water moccasins, copperheads and other pit vipers, pupils are vertical when exposed to light.</p><p>But remember, not all venomous snakes have elliptical pupils. The coral snake, for instance, has round pupils.</p><p>Also, water moccasins and copperheads have upturned snouts. And, because I believe it would benefit readers to know the difference between water snakes and water moccasins, I will feature the latter next week. Please be prepared.</p><p><strong>Food</strong></p><p>Water snakes eat primarily fish, along with frogs, toads and some salamanders.</p><p><strong>Range</strong></p><p>The range of the diamondback water snake runs from Alabama north to Iowa and southwest to western Oklahoma and Texas.</p><p><strong>Habitat</strong></p><p>Ponds, lakes, creeks, rivers, swamps and marshy areas. Most likely to be seen near the water’s edge. Many bask on the edges of creeks and ponds and also on exposed rocks or logs.</p><p><strong>Odds and ends</strong></p><p>• The Latin name for the species is nerodia rhombifer. However, different people have different names and spellings for it, including diamond-backed watersnake, diamond-backed water snake and, the one I go with, diamondback water snake. To each his or her own, I guess.</p><p>• As I mentioned previously, the bites of diamondback water snakes are somewhat painful. This is due to their fairly large teeth, which aid them in catching slimy creatures such as fish.</p><p>• And, a tip about bites from non-venomous snakes, be sure to sanitize the area of the bite as snakes often have bacteria in their mouths. If you’re not sure whether a bite was from a non-venomous snake or not, seek medical attention just in case.</p><p>Randy Mitchell is a freelance writer and photographer. He has been an avid birdwatcher, nature enthusiast and photographer for more than 40 years. Reach him at <a href="mailto:rnw@usa.com">rnw@usa.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825422" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92172"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22water%20snake%22#tncms-source=keyword" class="tag-water-snake label label-default" data-tncms-track-dmp='search: water-snake'>Water Snake</a>
            </li> <li>
                <a href="/search/?k=%22diamondback%22#tncms-source=keyword" class="tag-diamondback label label-default" data-tncms-track-dmp='search: diamondback'>Diamondback</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22biology%22#tncms-source=keyword" class="tag-biology label label-default" data-tncms-track-dmp='search: biology'>Biology</a>
            </li> <li>
                <a href="/search/?k=%22ichthyology%22#tncms-source=keyword" class="tag-ichthyology label label-default" data-tncms-track-dmp='search: ichthyology'>Ichthyology</a>
            </li> <li>
                <a href="/search/?k=%22marine%20biology%22#tncms-source=keyword" class="tag-marine-biology label label-default" data-tncms-track-dmp='search: marine-biology'>Marine Biology</a>
            </li> <li>
                <a href="/search/?k=%22snake%22#tncms-source=keyword" class="tag-snake label label-default" data-tncms-track-dmp='search: snake'>Snake</a>
            </li> <li>
                <a href="/search/?k=%22water%20moccasin%22#tncms-source=keyword" class="tag-water-moccasin label label-default" data-tncms-track-dmp='search: water-moccasin'>Water Moccasin</a>
            </li> <li>
                <a href="/search/?k=%22copperhead%22#tncms-source=keyword" class="tag-copperhead label label-default" data-tncms-track-dmp='search: copperhead'>Copperhead</a>
            </li> <li>
                <a href="/search/?k=%22randy%20mitchell%22#tncms-source=keyword" class="tag-randy-mitchell label label-default" data-tncms-track-dmp='search: randy-mitchell'>Randy Mitchell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1455"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702623" class="tncms-block"><section id="block-1702623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702623 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702623" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702623" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562518" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1559478" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562522" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.theadanews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.theadanews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1562523" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15602"></div>
<script src="//api.circularhub.com/15602/cb9653e8cc04624c/circularhub_module.js"></script>
</div></div><div id="tncms-block-1562525" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1645608" class="tncms-block cnhi-obits-title"><section id="block-1645608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645608 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645608-d87da955-8ff6-5e4f-b941-97402d056211" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/johnathon-bratton-1079091910" class="tnt-asset-link">
        

        
            BRATTON, Johnathon Jul 2, 2003 - Apr 28, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ADA [ndash] Johnathon Alexander Bratton, 16, of Ada passed away Tuesday, April 28, 2020, in Ada. Arrangements are pending at this time. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-db95d916-0881-5907-9ebc-306b1f7da556" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/jewel-shumard-1079091897" class="tnt-asset-link">
        

        
            SHUMARD, Jewel Sep 20, 1940 - Apr 29, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ADA [ndash] Jewel D. Shumard, 79, of Ada passed away Wednesday, April 29, 2020, in Ada. Services are pending with Estes-Phillips Funeral Home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-edd43192-d70b-5eec-8e48-283996c3d450" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/stanley-bellew-1079088335" class="tnt-asset-link">
        

        
            BELLEW, Stanley</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">STRATFORD [ndash] Stanley "Stan" Bellew of Stratford passed away April 27, 2020, in Ada at the age of 63 years. Stan was born May 13, 1956, in Ventura, California, to Hobert Melvin Bellew and Lulubell (Simmons) Bellew. He was raised in Santa Paula, California, and has lived in Stratford for &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-92a39931-f296-5781-9a4e-ddc35f4caabf" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/j-d-ray-1079088351" class="tnt-asset-link">
        

        
            RAY, J. D. Feb 4, 1937 - Apr 28, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ADA [ndash] Graveside services for Joe Don Ray, 83, of Roff will be at 2 p.m. Friday at Lightning Ridge Cemetery. See the complete obituary on the Criswell Funeral Home website, criswellfh.com. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645608-f2be85ac-635b-5d82-b9ad-052ab941e0c4" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2be85ac-635b-5d82-b9ad-052ab941e0c4 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.theadanews.com/obituary/lee-west-1079088155" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WEST, Lee"
                    class="img-responsive lazyload  letterbox default"
                    width="657"
                    height="757"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/2b/f2be85ac-635b-5d82-b9ad-052ab941e0c4/5ea9bda8c1718.preview.jpg?resize=200%2C230" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.theadanews.com/obituary/lee-west-1079088155" class="tnt-asset-link">
        

        
            WEST, Lee</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1159265" class="tncms-block"><section id="block-1159265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1159265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1159265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1159265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1159265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1159265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1159265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ecu-student-charged-in-campus-sexual-assault/article_72c789e0-88b9-11ea-a339-afaf8fb5c824.html">ECU student charged in campus sexual assault</a></li><li><a href="/oklahoma/news/osdh-72-new-covid-19-cases-6-more-deaths-in-oklahoma-on-saturday/article_5bcc7e8d-3e2e-5649-8e59-6e6d8076bd53.html">OSDH: 72 new COVID-19 cases, 6 more deaths in Oklahoma on Saturday</a></li><li><a href="/news/local_news/ada-is-still-mostly-closed-but-that-could-change-soon/article_98b764e3-a581-5462-89b8-6863321711ff.html">Ada is still mostly closed, but that could change soon</a></li><li><a href="/opinion/columns/some-of-us-need-to-grow-up/article_45f36050-5675-5c26-8e05-93739b531943.html">Some of us need to grow up</a></li><li><a href="/news/local_news/facebook-campaign-aims-to-clean-up-ada/article_56a73699-15a9-5d59-9c94-d18981dd64ac.html">Facebook campaign aims to clean up Ada</a></li><li><a href="/news/local_news/konawa-woman-dies-in-one-vehicle-accident/article_c7bf29d9-6d11-57a5-a8e1-a0cb2fc77490.html">Konawa woman dies in one-vehicle accident</a></li><li><a href="/covid-19/update-city-votes-to-require-masks/article_b8232d7a-8362-11ea-b32d-c7ea6582b6d6.html">UPDATE: City votes to require masks</a></li><li><a href="/news/local_news/friday-fire-damages-house-on-highland-with-video/article_21e64f66-8be8-11ea-a221-0b0de72ab469.html">Friday fire damages house on Highland; with video</a></li><li><a href="/news/local_news/low-wage-workers-face-catch-22-during-reopening/article_96fb8e4e-63d9-55ef-acf1-0865e20b67e8.html">Low-wage workers face Catch-22 during reopening</a></li><li><a href="/news/local_news/updated-3-45-p-m-severe-weather-possible-late-today-and-tonight/article_18761faa-8955-11ea-92e9-3f6a1700ed2e.html">Updated 3:45 p.m. ... severe weather possible late today and tonight</a></li></ul></div>
        
        
            <div id="images-1159265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/konawa-woman-child-killed-in-sh39-collision/image_4c0b2f3c-7b7b-11ea-8b57-bb34c1b85b77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Konawa woman, child killed in SH39 collision"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/c0/4c0b2f3c-7b7b-11ea-8b57-bb34c1b85b77/5e90f47695277.image.jpg?crop=1172%2C1172%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/picture-this-can-film-be-replaced/image_fec05962-beb7-5a15-ba40-eea221d0e0e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Picture This: can film be replaced?"
                            class="img-responsive lazyload full default"
                            width="586"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/f/ec/fec05962-beb7-5a15-ba40-eea221d0e0e7/5ea3caea0efde.image.jpg?crop=586%2C586%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/konawa-woman-child-killed-in-sh39-collision/image_5ebc0799-0eda-5590-863e-6f89d75cf5ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Konawa woman, child killed in SH39 collision"
                            class="img-responsive lazyload full default"
                            width="508"
                            height="508"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/eb/5ebc0799-0eda-5590-863e-6f89d75cf5ea/5e9155dfbeaaa.image.jpg?crop=508%2C508%2C146%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/konawa-woman-child-killed-in-sh39-collision/image_56838280-73a2-5aba-a6bf-37c97383e60c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Konawa woman, child killed in SH39 collision"
                            class="img-responsive lazyload full default"
                            width="531"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/68/56838280-73a2-5aba-a6bf-37c97383e60c/5e9155dfcd68b.image.jpg?crop=531%2C531%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-businesses-rescue-first-responders/image_08c7f520-de9a-5a29-9262-f604c4c0796d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local businesses rescue first responders"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/0/8c/08c7f520-de9a-5a29-9262-f604c4c0796d/5e90046ad7489.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/konawa-woman-child-killed-in-sh39-collision/image_50d4ea49-839f-5303-aa95-25819860b074.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Konawa woman, child killed in SH39 collision"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/0d/50d4ea49-839f-5303-aa95-25819860b074/5e9155dfc39d8.image.jpg?crop=488%2C488%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/25-years-later-we-remember-the-murrah-bombing/image_bc8eec4e-0043-5819-9239-e7e36bb0fb16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="25 Years Later: We remember the Murrah bombing"
                            class="img-responsive lazyload full default"
                            width="527"
                            height="527"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/c8/bc8eec4e-0043-5819-9239-e7e36bb0fb16/5e9a9069b5bc8.image.jpg?crop=527%2C527%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/remembering-the-oklahoma-city-bombing-25-years-later/image_3cea3c6e-f360-5413-a64d-c87064dd8133.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembering the Oklahoma City bombing, 25 years later"
                            class="img-responsive lazyload full default"
                            width="527"
                            height="527"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/ce/3cea3c6e-f360-5413-a64d-c87064dd8133/5e9a906f42b32.image.jpg?crop=527%2C527%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mammatus-clouds/image_bae1ee40-84a5-11ea-a4c9-031cb171ce47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mammatus clouds"
                            class="img-responsive lazyload full default"
                            width="857"
                            height="857"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/b/ae/bae1ee40-84a5-11ea-a4c9-031cb171ce47/5ea055373ad12.image.jpg?crop=857%2C857%2C211%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/picture-this-can-film-be-replaced/image_374421f6-4ee3-5810-9799-dd480df25a4e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Picture This: can film be replaced?"
                            class="img-responsive lazyload full default"
                            width="536"
                            height="536"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/74/374421f6-4ee3-5810-9799-dd480df25a4e/5ea3caea05220.image.jpg?crop=536%2C536%2C131%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1159265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/featured/brookdale-parking-lot-parade/video_5d66b120-8b2a-11ea-8b9c-8bd450ce57d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brookdale Parking Lot Parade"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/d6/5d66b120-8b2a-11ea-8b9c-8bd450ce57d8/5eab482cb5fdc.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/fire-damages-house/video_ec7211ac-8be8-11ea-b462-f3bc76fa380b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire damages house"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/e/c7/ec7211ac-8be8-11ea-b462-f3bc76fa380b/5eac84d0d76a5.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/thursday-night-lights-washington-grade-center/video_695a8d06-8bb8-11ea-8e1b-771476504aa8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thursday Night Lights: Washington Grade Center"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/95/695a8d06-8bb8-11ea-8e1b-771476504aa8/5eac34b4a6ea3.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/sports/enid-baseball-2020-virtual-skills-camp-part-2-pitching-stretching/video_98541a73-b4c1-524c-91c8-d5c7dd561cdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enid Baseball 2020 Virtual Skills Camp. Part 2 (Pitching &amp; Stretching)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/9/85/98541a73-b4c1-524c-91c8-d5c7dd561cdf/5ea086991fbdd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/video-snapshot-covid-19-testing-in-ada/video_3352705e-7b30-11ea-a2ff-23480d03351c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video Snapshot: COVID-19 Testing in Ada"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/3/35/3352705e-7b30-11ea-a2ff-23480d03351c/5e9078c2e51c6.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/eldon-bridge-demolition/video_496c0479-77cc-5f57-9fa6-af9c9942ce68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eldon Bridge demolition"
                            class="img-responsive lazyload full default"
                            width="226"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/4/96/496c0479-77cc-5f57-9fa6-af9c9942ce68/5e8f589ba848c.image.jpg?crop=226%2C226%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/sports/enid-baseball-2020-virtual-skills-camp-part-1-offense/video_5b1cf553-adbf-51ab-a3ef-c0ddc854c12b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enid Baseball 2020 Virtual Skills Camp.   Part 1 (Offense)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/b1/5b1cf553-adbf-51ab-a3ef-c0ddc854c12b/5ea08698defc6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/sports/enid-baseball-2020-virtual-skills-camp-part-3-defense-alumni/video_67923420-8a9d-55f3-aae0-06b5bca5e048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enid Baseball 2020 Virtual Skills Camp. Part 3 (Defense &amp; Alumni)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/6/79/67923420-8a9d-55f3-aae0-06b5bca5e048/5ea086994e17b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/residents-use-3--d-printers-to-make-mask-sets/video_5c561129-2590-5c86-8529-b520ed9d6905.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents use 3 -D printers to make mask sets"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/assets/v3/editorial/5/c5/5c561129-2590-5c86-8529-b520ed9d6905/5e90b5d70be4d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1159265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562521" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623448" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562510" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562508" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623446" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562507" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/adaeveningnews.js"></script>
</div></div><div id="tncms-block-1562542" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562505" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562540" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1559398" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825905" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-show='["theadanews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825905" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["theadanews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=70837439?https://visitor.r20.constantcontact.com/d.jsp?llr=szoml49ab&p=oi&m=1128481045298&sit=xmzvgcwlb&f=37128cf3-bfbf-40e7-ae63-6d4e63491f24">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1559382" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1559378" class="tncms-block"><section id="block-1559378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559378 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadanews.com</strong><br>
    530 E. Main Street<br>
    Ada, OK 74820
    <br>
    
        <strong>Phone:</strong> (580) 332-4433<br>
        <strong>Email:</strong> <a href="mailto:news@theadanews.com">news@theadanews.com</a><br>
    
</address></section></div><div id="tncms-block-1559377" class="tncms-block"><section id="block-1559377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/adaeveningnews.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1559376" class="tncms-block"><section id="block-1559376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="https://photos.theadanews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562538" class="tncms-block padding-bottom"><section id="block-1562538" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/theadanews.com/content/tncms/custom/image/7b45ec28-473a-11e8-b3ac-97b9c89b14b8.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1559379" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-see-a-photo-you-like-in-the-ada-news-visit-httpstheadanewssmugmugcom-to-order-our-images-on-photo-stickers-postcards-mouse-pads-ceramic-tiles-photo-panels-mahogany-desk-organizers-keepsake-boxes-coffee-mugs-photo-puzzles-coasters-luggage"  href="https://theadanews.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">See a photo you like in The Ada News?  Visit https://theadanews.smugmug.com to order our images on photo stickers, postcards, mouse pads, ceramic tiles, photo panels, mahogany desk organizers, keepsake boxes, coffee mugs, photo puzzles, coasters, luggage </span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>
<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1559381" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1559381"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">theadanews.com</a>, 530 E. Main Street Ada, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/adaeveningnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theadanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06ff9c21-b8b1-580c-b1c6-5b8cb085a688")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_06ff9c21_b8b1_580c_b1c6_5b8cb085a688_photo_modal = false;
                var gallery_changed_06ff9c21_b8b1_580c_b1c6_5b8cb085a688_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .owl-stage-outer").height( $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_06ff9c21_b8b1_580c_b1c6_5b8cb085a688_photo_modal = $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal').data('owlCarousel');
                $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06ff9c21_b8b1_580c_b1c6_5b8cb085a688_photo_modal.prev();
                });
                $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06ff9c21_b8b1_580c_b1c6_5b8cb085a688_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_06ff9c21_b8b1_580c_b1c6_5b8cb085a688 = false;
                var gallery_changed_06ff9c21_b8b1_580c_b1c6_5b8cb085a688 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .owl-stage-outer").height( $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_06ff9c21_b8b1_580c_b1c6_5b8cb085a688 = $('#gallery-items-06ff9c21-b8b1-580c-b1c6-5b8cb085a688').data('owlCarousel');
                $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06ff9c21_b8b1_580c_b1c6_5b8cb085a688.prev();
                });
                $('#carousel-06ff9c21-b8b1-580c-b1c6-5b8cb085a688 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06ff9c21_b8b1_580c_b1c6_5b8cb085a688.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theadanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>